Mon, 04 Jul 2022 01:12:07 CEST | login

Information for RPM corosync-2.4.0-12.xs+1.2.0.x86_64.rpm

ID482
Namecorosync
Version2.4.0
Release12.xs+1.2.0
Epoch
Archx86_64
SummaryThe Corosync Cluster Engine and Application Programming Interfaces
DescriptionThis package contains the Corosync Cluster Engine Executive, several default APIs and libraries, default configuration files, and an init script.
Build Time2018-05-21 17:17:25 GMT
Size223,008
38931c9ca02041ac28c959c7cc704153
LicenseBSD
Provides
config(corosync) = 2.4.0-12.xs+1.2.0
corosync = 2.4.0-12.xs+1.2.0
corosync(x86-64) = 2.4.0-12.xs+1.2.0
gitsha(https://code.citrite.net/rest/archive/latest/projects/XS/repos/corosync.pg/archive?at=1.2.0&format=tar) = d1c93baabbbc7d3b5145f01ffd2377e681fceae1
xenserver-corosync = 2.4.0-12.xs+1.2.0
Obsoletes
clusterlib
clusterlib-devel
cman
openais
openais-devel
openaislib
openaislib-devel
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/chkconfig
/sbin/chkconfig
/usr/bin/bash
/usr/sbin/useradd
config(corosync) = 2.4.0-12.xs+1.2.0
corosynclib = 2.4.0-12.xs+1.2.0
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcfg.so.6()(64bit)
libcfg.so.6(COROSYNC_CFG_0.82)(64bit)
libcgroup.so.1()(64bit)
libcgroup.so.1(CGROUP_0.32)(64bit)
libcgroup.so.1(CGROUP_0.32.1)(64bit)
libcmap.so.4()(64bit)
libcmap.so.4(COROSYNC_CMAP_1.0)(64bit)
libcorosync_common.so.4()(64bit)
libcpg.so.4()(64bit)
libcpg.so.4(COROSYNC_CPG_1.0)(64bit)
libdbus-1.so.3()(64bit)
libnetsnmp.so.31()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqb.so.0()(64bit)
libquorum.so.5()(64bit)
libquorum.so.5(COROSYNC_QUORUM_1.0)(64bit)
libtotem_pg.so.5()(64bit)
libvotequorum.so.8()(64bit)
libvotequorum.so.8(COROSYNC_VOTEQUORUM_1.0)(64bit)
libxslt
nss-tools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd
systemd
systemd
xenserver-libqb >= 1.0.1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 44 of 44
Name Size ascending sort
/etc/corosync/uidgid.d40
/var/lib/corosync40
/var/log/cluster40
/usr/share/doc/corosync-2.4.080
/etc/logrotate.d/corosync113
/usr/share/corosync140
/etc/corosync180
/etc/sysconfig/corosync-notifyd206
/usr/lib/systemd/system/corosync-notifyd.service309
/etc/sysconfig/corosync358
/etc/corosync/corosync.conf.example.udpu767
/etc/dbus-1/system.d/corosync-signals.conf806
/usr/lib/systemd/system/corosync.service857
/usr/share/man/man8/corosync-xmlproc.8.gz1,171
/usr/share/man/man5/corosync.xml.5.gz1,351
/usr/share/man/man8/corosync-blackbox.8.gz1,355
/usr/share/man/man8/corosync-cpgtool.8.gz1,369
/usr/share/man/man8/corosync-cfgtool.8.gz1,408
/usr/share/man/man8/corosync.8.gz1,490
/usr/share/man/man8/corosync-cmapctl.8.gz1,498
/usr/share/man/man8/corosync-quorumtool.8.gz1,568
/usr/share/man/man8/corosync-notifyd.8.gz1,655
/usr/bin/corosync-blackbox1,826
/usr/share/man/man8/corosync-keygen.8.gz1,859
/usr/bin/corosync-xmlproc2,142
/usr/share/corosync/corosync-notifyd2,782
/etc/corosync/corosync.conf.example2,881
/usr/share/doc/corosync-2.4.0/LICENSE3,147
/etc/corosync/corosync.xml.example3,278
/usr/share/corosync/corosync3,336
/usr/share/doc/corosync-2.4.0/SECURITY3,498
/usr/share/man/man8/corosync_overview.8.gz3,526
/usr/share/corosync/xml2conf.xsl3,546
/usr/share/man/man8/cmap_keys.8.gz4,414
/usr/share/man/man5/votequorum.5.gz4,775
/usr/share/snmp/mibs/COROSYNC-MIB.txt6,331
/usr/share/man/man5/corosync.conf.5.gz8,461
/usr/sbin/corosync-cpgtool11,248
/usr/sbin/corosync-keygen11,368
/usr/sbin/corosync-cfgtool15,304
/usr/sbin/corosync-quorumtool23,712
/usr/sbin/corosync-cmapctl23,864
/usr/sbin/corosync-notifyd34,264
/usr/sbin/corosync295,688
Component of
1 through 7 of 7
Buildroot Created ascending sort State
v7.6-testing-165-96 2019-01-31 08:17:47 expired
v7.6-testing-172-96 2019-01-31 08:48:32 expired
v7.6-testing-185-96 2019-01-31 09:10:03 expired
v7.6-testing-203-96 2019-01-31 09:26:44 expired
v7.6-testing-238-96 2019-01-31 10:17:44 expired
v7.6-testing-258-96 2019-01-31 10:33:38 expired
v7.6-testing-271-96 2019-01-31 11:14:23 expired