Fri, 31 Mar 2023 05:11:01 CEST | login

Information for RPM nss-3.19.1-19.el7_2.x86_64.rpm

ID728
Namenss
Version3.19.1
Release19.el7_2
Epoch
Archx86_64
SummaryNetwork Security Services
DescriptionNetwork Security Services (NSS) is a set of libraries designed to support cross-platform development of security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509 v3 certificates, and other security standards.
Build Time2016-01-07 20:31:16 GMT
Size872,372
5e2aa66cb94229fd4574c7c40a17e1f5
LicenseMPLv2.0
Provides
config(nss) = 3.19.1-19.el7_2
libnss3.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so(NSS_3.10.2)(64bit)
libnss3.so(NSS_3.11)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libnss3.so(NSS_3.11.2)(64bit)
libnss3.so(NSS_3.11.7)(64bit)
libnss3.so(NSS_3.11.9)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.1)(64bit)
libnss3.so(NSS_3.12.10)(64bit)
libnss3.so(NSS_3.12.3)(64bit)
libnss3.so(NSS_3.12.4)(64bit)
libnss3.so(NSS_3.12.5)(64bit)
libnss3.so(NSS_3.12.6)(64bit)
libnss3.so(NSS_3.12.7)(64bit)
libnss3.so(NSS_3.12.9)(64bit)
libnss3.so(NSS_3.13)(64bit)
libnss3.so(NSS_3.13.2)(64bit)
libnss3.so(NSS_3.14)(64bit)
libnss3.so(NSS_3.14.1)(64bit)
libnss3.so(NSS_3.14.3)(64bit)
libnss3.so(NSS_3.15)(64bit)
libnss3.so(NSS_3.15.4)(64bit)
libnss3.so(NSS_3.16.1)(64bit)
libnss3.so(NSS_3.16.2)(64bit)
libnss3.so(NSS_3.18)(64bit)
libnss3.so(NSS_3.19)(64bit)
libnss3.so(NSS_3.19.1)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.2.1)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.3.1)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.7.1)(64bit)
libnss3.so(NSS_3.8)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnss3.so(NSS_3.9.3)(64bit)
libnssckbi.so()(64bit)
libnssckbi.so(NSS_3.1)(64bit)
libnsspem.so()(64bit)
libnsspem.so(NSS_3.1)(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.10)(64bit)
libsmime3.so(NSS_3.12.10)(64bit)
libsmime3.so(NSS_3.12.2)(64bit)
libsmime3.so(NSS_3.13)(64bit)
libsmime3.so(NSS_3.15)(64bit)
libsmime3.so(NSS_3.16)(64bit)
libsmime3.so(NSS_3.18)(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsmime3.so(NSS_3.2.1)(64bit)
libsmime3.so(NSS_3.3)(64bit)
libsmime3.so(NSS_3.4)(64bit)
libsmime3.so(NSS_3.4.1)(64bit)
libsmime3.so(NSS_3.6)(64bit)
libsmime3.so(NSS_3.7)(64bit)
libsmime3.so(NSS_3.7.2)(64bit)
libsmime3.so(NSS_3.8)(64bit)
libsmime3.so(NSS_3.9)(64bit)
libsmime3.so(NSS_3.9.3)(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.11.4)(64bit)
libssl3.so(NSS_3.11.8)(64bit)
libssl3.so(NSS_3.12.10)(64bit)
libssl3.so(NSS_3.12.6)(64bit)
libssl3.so(NSS_3.13)(64bit)
libssl3.so(NSS_3.13.2)(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.15)(64bit)
libssl3.so(NSS_3.15.4)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.2.1)(64bit)
libssl3.so(NSS_3.20)(64bit)
libssl3.so(NSS_3.4)(64bit)
libssl3.so(NSS_3.7.4)(64bit)
nss = 3.19.1-19.el7_2
nss(x86-64) = 3.19.1-19.el7_2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/sbin/update-alternatives
/usr/sbin/update-alternatives
config(nss) = 3.19.1-19.el7_2
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libfreebl3.so()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so(NSS_3.11)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libnss3.so(NSS_3.11.2)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.6)(64bit)
libnss3.so(NSS_3.14)(64bit)
libnss3.so(NSS_3.14.3)(64bit)
libnss3.so(NSS_3.15)(64bit)
libnss3.so(NSS_3.19.1)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.3.1)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.8)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnssdbm3.so()(64bit)
libnssutil3.so()(64bit)
libnssutil3.so(NSSUTIL_3.12)(64bit)
libnssutil3.so(NSSUTIL_3.12.3)(64bit)
libnssutil3.so(NSSUTIL_3.12.5)(64bit)
libnssutil3.so(NSSUTIL_3.13)(64bit)
libnssutil3.so(NSSUTIL_3.14)(64bit)
libnssutil3.so(NSSUTIL_3.15)(64bit)
libnssutil3.so(NSSUTIL_3.17.1)(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsoftokn3.so()(64bit)
libz.so.1()(64bit)
nspr >= 4.10.8
nss-softokn(x86-64) >= 3.16.2.3-13
nss-system-init
nss-util >= 3.19.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 19 of 19
Name ascending sort Size
/etc/pki/nssdb4,096
/etc/pki/nssdb/cert8.db65,536
/etc/pki/nssdb/cert9.db9,216
/etc/pki/nssdb/key3.db16,384
/etc/pki/nssdb/key4.db11,264
/etc/pki/nssdb/pkcs11.txt451
/etc/pki/nssdb/secmod.db16,384
/usr/lib64/libnss3.so1,220,072
/usr/lib64/libnssckbi.so0
/usr/lib64/libnsspem.so131,872
/usr/lib64/libsmime3.so164,024
/usr/lib64/libssl3.so272,544
/usr/lib64/nss/libnssckbi.so696,600
/usr/share/man/man5/cert8.db.5.gz909
/usr/share/man/man5/cert9.db.5.gz852
/usr/share/man/man5/key3.db.5.gz911
/usr/share/man/man5/key4.db.5.gz850
/usr/share/man/man5/pkcs11.txt.5.gz949
/usr/share/man/man5/secmod.db.5.gz1,085
Component of
Page:
1 through 50 of 993 >>>
Buildroot ascending sort Created State
v7.6-testing-3-12 2018-11-27 15:40:03 expired
v7.6-testing-5-14 2018-11-27 15:47:06 expired
v7.6-testing-7-16 2018-11-27 15:50:38 expired
v7.6-testing-8-16 2018-11-27 15:51:23 expired
v7.6-testing-9-16 2018-11-27 18:00:33 expired
v7.6-testing-10-16 2018-11-27 18:01:19 expired
v7.6-testing-11-16 2018-11-27 18:03:20 expired
v7.6-testing-12-16 2018-11-27 18:04:06 expired
v7.6-testing-13-17 2018-11-27 18:08:22 expired
v7.6-testing-14-17 2018-11-27 18:09:08 expired
v7.6-testing-15-19 2018-11-27 18:22:28 expired
v7.6-testing-16-19 2018-11-27 18:23:14 expired
v7.6-testing-17-21 2018-11-27 18:41:23 expired
v7.6-testing-18-21 2018-11-27 18:42:09 expired
v7.6-testing-19-22 2018-11-27 18:45:42 expired
v7.6-testing-20-22 2018-11-27 18:46:27 expired
v7.6-testing-21-22 2018-11-28 10:37:01 expired
v7.6-testing-22-22 2018-11-28 10:53:37 expired
v7.6-testing-23-22 2018-11-28 11:51:11 expired
v7.6-testing-24-22 2018-11-28 11:51:56 expired
v7.6-testing-25-22 2018-11-28 14:47:20 expired
v7.6-testing-26-22 2018-11-28 14:48:05 expired
v7.6-testing-27-22 2018-11-28 14:53:38 expired
v7.6-testing-28-22 2018-11-28 14:54:24 expired
v7.6-testing-29-22 2018-11-28 15:06:44 expired
v7.6-testing-30-22 2018-11-28 15:07:29 expired
v7.6-testing-31-22 2018-11-28 15:12:31 expired
v7.6-testing-32-22 2018-11-28 15:13:17 expired
v7.6-testing-33-22 2018-11-28 15:36:11 expired
v7.6-testing-34-22 2018-11-28 15:36:57 expired
v7.6-testing-37-22 2018-11-28 16:09:44 expired
v7.6-testing-38-22 2018-11-28 16:10:30 expired
v7.6-testing-40-22 2018-11-28 16:52:50 expired
v7.6-testing-41-22 2018-11-28 16:53:36 expired
v7.6-testing-42-22 2019-01-25 13:02:18 expired
v7.6-testing-43-22 2019-01-25 13:03:03 expired
v7.6-testing-44-22 2019-01-25 13:46:15 expired
dev-testing-build-46-24 2019-01-25 13:48:04 expired
dev-testing-build-47-24 2019-01-25 13:48:50 expired
dev-testing-build-48-24 2019-01-25 16:15:17 expired
dev-testing-build-49-24 2019-01-25 16:16:02 expired
dev-testing-build-50-25 2019-01-25 16:38:41 expired
dev-testing-build-51-25 2019-01-25 16:39:26 expired
dev-testing-build-52-25 2019-01-25 17:52:03 expired
dev-testing-build-53-25 2019-01-25 17:52:49 expired
dev-testing-build-55-25 2019-01-25 18:03:07 expired
dev-testing-build-56-25 2019-01-25 18:03:53 expired
v7.6-testing-57-27 2019-01-25 18:29:54 expired
v7.6-testing-58-27 2019-01-25 18:33:11 expired
v7.6-testing-59-27 2019-01-25 18:33:58 expired