Fri, 12 Aug 2022 07:34:51 CEST | login

Information for RPM ocaml-rrdd-plugin-devel-1.9.0-3.1.xcpng8.2.x86_64.rpm

ID8806
Nameocaml-rrdd-plugin-devel
Version1.9.0
Release3.1.xcpng8.2
Epoch
Archx86_64
SummaryDevelopment files for ocaml-rrdd-plugin
DescriptionThe ocaml-rrdd-plugin-devel package contains libraries and signature files for developing applications that use ocaml-rrdd-plugin.
Build Time2020-11-05 16:41:26 GMT
Size36,968
c7350879c70c51e65798adeaa3298799
LicenseLGPL2.1 + OCaml linking exception
Buildrootv8.2-testing-2725-2172
Provides
gitsha(https://code.citrite.net/rest/archive/latest/projects/XSU/repos/ocaml-rrdd-plugin/archive?at=v1.9.0&format=tar.gz&prefix=ocaml-rrdd-plugin-1.9.0#/ocaml-rrdd-plugin-1.9.0.tar.gz) = 228d93b8c84c236cffc781235afcb2dc6cb2b5e9
ocaml-rrdd-plugin-devel = 1.9.0-3.1.xcpng8.2
ocaml-rrdd-plugin-devel(x86-64) = 1.9.0-3.1.xcpng8.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
forkexecd-devel(x86-64)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
ocaml-rrd-transport-devel(x86-64)
ocaml-rrdd-plugin = 1.9.0-3.1.xcpng8.2
ocaml-xcp-idl-devel(x86-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
xs-opam-repo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib64/opamroot/ocaml-system/doc/rrdd-plugin38
/usr/lib64/opamroot/ocaml-system/doc/rrdd-plugin/LICENSE27,381
/usr/lib64/opamroot/ocaml-system/doc/rrdd-plugin/README.md276
/usr/lib64/opamroot/ocaml-system/doc/xapi-rrdd-plugin38
/usr/lib64/opamroot/ocaml-system/doc/xapi-rrdd-plugin/LICENSE27,381
/usr/lib64/opamroot/ocaml-system/doc/xapi-rrdd-plugin/README.md276
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.a27,352
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.cmx11,166
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.cmxa7,671
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.cmxs49,496
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.mli5,800
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin69
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/META0
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/dune-package40
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/opam598
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/opam.config0
Component of
1 through 6 of 6
Buildroot Created State ascending sort
v8.2-testing-2733-2177 2020-11-05 18:58:43 expired
v8.2-ipv6-2831-2328 2021-01-29 16:51:49 expired
v8.2-ipv6-2838-2332 2021-02-01 14:43:48 expired
v8.2-testing-2969-2488 2021-04-28 10:32:45 expired
v8.2-evacnet-3042-2536 2021-05-10 12:18:13 expired
v8.2-evacnet-3044-2536 2021-05-10 12:48:21 expired