Tue, 05 Jul 2022 13:48:20 CEST | login

Information for RPM glibc-devel-2.17-106.el7_2.4.x86_64.rpm

ID1226
Nameglibc-devel
Version2.17
Release106.el7_2.4
Epoch
Archx86_64
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2016-02-16 17:18:26 GMT
Size1,097,720
21bab562f1ee7e9cdabe9d55054f047c
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Provides
glibc-devel = 2.17-106.el7_2.4
glibc-devel(x86-64) = 2.17-106.el7_2.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/install-info
glibc = 2.17-106.el7_2.4
glibc-headers
glibc-headers = 2.17-106.el7_2.4
libBrokenLocale.so.1()(64bit)
libanl.so.1()(64bit)
libcidn.so.1()(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libnsl.so.1()(64bit)
libnss_compat.so.2()(64bit)
libnss_db.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libnss_hesiod.so.2()(64bit)
libnss_nis.so.2()(64bit)
libnss_nisplus.so.2()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libthread_db.so.1()(64bit)
libutil.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 50 of 50
Name ascending sort Size
/usr/include/gnu/stubs-64.h604
/usr/lib64/Mcrt1.o616
/usr/lib64/Scrt1.o1,936
/usr/lib64/crt1.o1,888
/usr/lib64/crti.o1,248
/usr/lib64/crtn.o961
/usr/lib64/gcrt1.o2,456
/usr/lib64/libBrokenLocale.so32
/usr/lib64/libanl.so23
/usr/lib64/libbsd-compat.a1,338
/usr/lib64/libbsd.a15
/usr/lib64/libc.so253
/usr/lib64/libc_nonshared.a22,846
/usr/lib64/libcidn.so24
/usr/lib64/libcrypt.so25
/usr/lib64/libdl.so22
/usr/lib64/libg.a1,338
/usr/lib64/libieee.a2,664
/usr/lib64/libm.so21
/usr/lib64/libmcheck.a11,336
/usr/lib64/libnsl.so23
/usr/lib64/libnss_compat.so30
/usr/lib64/libnss_db.so26
/usr/lib64/libnss_dns.so27
/usr/lib64/libnss_files.so29
/usr/lib64/libnss_hesiod.so30
/usr/lib64/libnss_nis.so27
/usr/lib64/libnss_nisplus.so31
/usr/lib64/libpthread.so222
/usr/lib64/libpthread_nonshared.a1,780
/usr/lib64/libresolv.so26
/usr/lib64/librpcsvc.a54,406
/usr/lib64/librt.so22
/usr/lib64/libthread_db.so29
/usr/lib64/libutil.so24
/usr/share/info/libc.info-1.gz79,371
/usr/share/info/libc.info-10.gz72,765
/usr/share/info/libc.info-11.gz94,979
/usr/share/info/libc.info-12.gz42,128
/usr/share/info/libc.info-13.gz52,738
/usr/share/info/libc.info-14.gz27,594
/usr/share/info/libc.info-2.gz69,937
/usr/share/info/libc.info-3.gz79,068
/usr/share/info/libc.info-4.gz72,398
/usr/share/info/libc.info-5.gz73,228
/usr/share/info/libc.info-6.gz68,888
/usr/share/info/libc.info-7.gz55,676
/usr/share/info/libc.info-8.gz72,224
/usr/share/info/libc.info-9.gz77,890
/usr/share/info/libc.info.gz19,247
Component of
Page:
<<< 51 through 100 of 433 >>>
Buildroot descending sort Created State
v7.99-base-849-343 2019-03-28 16:23:10 expired
v7.99-base-845-341 2019-03-28 16:21:33 expired
v7.99-base-843-340 2019-03-28 16:20:30 expired
v7.99-base-841-339 2019-03-28 16:18:57 expired
v7.99-base-840-339 2019-03-28 16:18:26 expired
v7.99-base-835-338 2019-03-28 16:16:03 expired
v7.99-base-834-338 2019-03-28 16:15:32 expired
v7.99-base-833-338 2019-03-28 16:15:17 expired
v7.99-base-829-337 2019-03-28 16:13:41 expired
v7.99-base-827-337 2019-03-28 16:12:39 expired
v7.99-base-825-336 2019-03-28 16:11:37 expired
v7.99-base-823-336 2019-03-28 16:09:34 expired
v7.99-base-820-334 2019-03-28 16:04:29 expired
v7.99-base-818-332 2019-03-28 16:02:40 expired
v7.99-base-816-331 2019-03-28 16:01:38 expired
v7.99-base-814-331 2019-03-28 15:59:49 expired
v7.99-base-813-331 2019-03-28 15:59:49 expired
v7.99-base-810-329 2019-03-28 15:56:59 expired
v7.99-base-808-328 2019-03-28 15:54:55 expired
v7.99-base-806-327 2019-03-28 15:53:54 expired
v7.99-base-802-326 2019-03-28 15:51:49 expired
v7.99-base-800-325 2019-03-28 15:51:03 expired
v7.99-base-770-324 2019-03-28 14:15:02 expired
v7.99-base-749-320 2019-03-28 14:02:27 expired
v7.99-base-732-315 2019-03-28 11:46:54 expired
v7.99-base-731-315 2019-03-28 11:46:23 expired
v7.99-base-726-314 2019-03-28 11:39:40 expired
v7.99-base-724-314 2019-03-28 11:38:07 expired
v7.99-base-722-314 2019-03-28 11:24:40 expired
v7.99-base-704-305 2019-03-26 18:42:16 expired
v7.99-base-703-305 2019-03-26 18:42:00 expired
v7.99-base-700-304 2019-03-26 18:39:34 expired
v7.99-base-698-304 2019-03-26 18:37:33 expired
v7.99-base-696-301 2019-03-26 18:34:04 expired
v7.99-base-691-300 2019-03-26 18:30:18 expired
v7.99-base-689-299 2019-03-26 18:28:23 expired
v7.99-base-687-299 2019-03-26 18:27:02 expired
v7.99-base-685-299 2019-03-26 18:25:47 expired
v7.99-base-677-295 2019-03-26 18:21:52 expired
v7.99-base-675-294 2019-03-26 18:20:16 expired
v7.99-base-669-292 2019-03-26 18:17:07 expired
v7.99-base-668-292 2019-03-26 18:17:07 expired
v7.99-base-665-292 2019-03-26 18:15:47 expired
v7.99-base-659-291 2019-03-26 17:44:12 expired
v7.99-base-655-289 2019-03-26 17:34:29 expired
v7.99-base-649-287 2019-03-26 17:25:14 expired
v7.99-base-645-286 2019-03-26 17:13:59 expired
v7.99-base-643-284 2019-03-26 16:30:24 expired
v7.99-base-641-284 2019-03-26 16:11:01 expired
v7.99-base-639-282 2019-03-26 16:08:20 expired