Thu, 11 Aug 2022 20:46:18 CEST | login

Information for RPM ocaml-xen-api-libs-transitional-2.7.0-1.1.xcpng.src.rpm

ID3387
Nameocaml-xen-api-libs-transitional
Version2.7.0
Release1.1.xcpng
Epoch
Archsrc
SummaryDeprecated standard library extension for OCaml
DescriptionA deprecated standard library extension for OCaml.
Build Time2019-03-26 12:35:01 GMT
Size82,139
197beb9afff26da2e306868872fa0461
LicenseLGPL2.1 + OCaml linking exception
Buildrootv7.99-base-560-257
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
forkexecd-devel
ocaml-camlp4-devel
ocaml-xcp-idl-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xen-devel
xen-dom0-libs-devel
xen-libs-devel
xs-opam-repo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name descending sort Size
xen-api-libs-transitional-2.7.0.tar.gz68,453
ocaml-xen-api-libs-transitional.spec9,633
0004-Rename-generic-compression-library-and-module.patch4,797
0003-compression-Add-function-to-check-whether-a-given-al.patch1,526
0002-Add-zstd-library.patch4,257
0001-Pull-generic-compression-library-out-of-the-Gzip-mod.patch11,863
Component of No Buildroots