Sat, 21 May 2022 10:21:08 CEST | login

Information for RPM krb5-libs-1.15.1-19.el7.x86_64.rpm

ID4299
Namekrb5-libs
Version1.15.1
Release19.el7
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2018-05-09 13:50:41 GMT
Size765,404
9811e62803caaf9375851ed6f16fedd7
LicenseMIT
Provides
config(krb5-libs) = 1.15.1-19.el7
krb5-libs = 1.15.1-19.el7
krb5-libs(x86-64) = 1.15.1-19.el7
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.8()(64bit)
libkdb5.so.8(HIDDEN)(64bit)
libkdb5.so.8(kdb5_8_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.15.1-19.el7
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.10()(64bit)
libssl.so.10(libssl.so.10)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 44 of 44
Name Size ascending sort
/usr/lib64/libkdb5.so.814
/usr/lib64/libkrad.so.014
/usr/lib64/libkrb5.so.314
/usr/lib64/libgssrpc.so.416
/usr/lib64/libk5crypto.so.318
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libkrb5support.so.021
/usr/share/man/man5/.k5login.5.gz39
/usr/share/man/man5/.k5identity.5.gz42
/usr/share/doc/krb5-libs-1.15.1/examples/kdc.conf341
/usr/share/doc/krb5-libs-1.15.1/examples/krb5.conf369
/usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo410
/etc/krb5.conf590
/usr/share/doc/krb5-libs-1.15.1/examples/services.append596
/usr/share/man/man5/k5login.5.gz1,196
/usr/share/man/man5/k5identity.5.gz1,231
/etc/gss4,096
/etc/gss/mech.d4,096
/etc/krb5.conf.d4,096
/usr/lib64/krb54,096
/usr/lib64/krb5/plugins4,096
/usr/lib64/krb5/plugins/authdata4,096
/usr/lib64/krb5/plugins/kdb4,096
/usr/lib64/krb5/plugins/libkrb54,096
/usr/lib64/krb5/plugins/preauth4,096
/usr/lib64/krb5/plugins/tls4,096
/usr/share/doc/krb5-libs-1.15.14,096
/usr/share/doc/krb5-libs-1.15.1/examples4,096
/usr/share/licenses/krb5-libs-1.15.14,096
/var/kerberos4,096
/var/kerberos/krb54,096
/var/kerberos/krb5/user4,096
/usr/share/man/man5/krb5.conf.5.gz14,014
/usr/share/doc/krb5-libs-1.15.1/README15,120
/usr/lib64/krb5/plugins/tls/k5tls.so20,272
/usr/lib64/libkrad.so.0.040,752
/usr/lib64/libkrb5support.so.0.158,728
/usr/share/doc/krb5-libs-1.15.1/NOTICE61,301
/usr/share/licenses/krb5-libs-1.15.1/LICENSE61,301
/usr/lib64/libkdb5.so.8.079,280
/usr/lib64/libgssrpc.so.4.2134,376
/usr/lib64/libk5crypto.so.3.1210,840
/usr/lib64/libgssapi_krb5.so.2.2320,408
/usr/lib64/libkrb5.so.3.3963,576
Component of
Page:
1 through 50 of 2649 >>>
Buildroot descending sort Created State
v8.2-testing-3664-3395 2022-05-20 18:00:18 expired
v8.2-testing-3663-3395 2022-05-20 17:59:02 expired
v8.2-testing-3662-3390 2022-05-20 11:27:33 expired
v8.2-testing-3661-3390 2022-05-20 11:26:17 expired
v8.2-testing-3660-3367 2022-05-19 12:47:18 expired
v8.2-testing-3659-3367 2022-05-19 12:45:46 expired
v8.2-ipv6-3658-3385 2022-05-18 16:02:32 expired
v8.2-ipv6-3657-3385 2022-05-18 16:01:17 expired
v8.2-ipv6-3656-3385 2022-05-18 12:19:52 expired
v8.2-ipv6-3655-3385 2022-05-18 12:18:36 expired
v8.2-ipv6-3654-3385 2022-05-18 12:15:35 expired
v8.2-ipv6-3653-3385 2022-05-18 12:14:19 expired
v8.2-ipv6-3652-3385 2022-05-18 12:10:46 expired
v8.2-ipv6-3651-3385 2022-05-18 12:09:30 expired
v8.2-ipv6-3650-3383 2022-05-17 15:46:55 expired
v8.2-ipv6-3649-3383 2022-05-17 15:45:39 expired
v8.2-ipv6-3648-3383 2022-05-17 15:41:06 expired
v8.2-ipv6-3647-3383 2022-05-17 15:39:50 expired
v8.2-ipv6-3646-3381 2022-05-17 12:08:29 expired
v8.2-ipv6-3645-3381 2022-05-17 12:07:13 expired
v8.2-ipv6-3644-3379 2022-05-17 11:37:38 expired
v8.2-ipv6-3643-3379 2022-05-17 11:36:21 expired
v8.2-ipv6-3642-3377 2022-05-17 10:35:07 expired
v8.2-ipv6-3641-3377 2022-05-17 10:33:51 expired
v8.2-ipv6-3640-3374 2022-05-17 09:47:30 expired
v8.2-ipv6-3639-3374 2022-05-17 09:46:15 expired
v8.2-ipv6-3638-3374 2022-05-17 09:41:42 expired
v8.2-ipv6-3637-3374 2022-05-17 09:40:27 expired
v8.2-ipv6-3636-3374 2022-05-17 09:35:24 expired
v8.2-ipv6-3635-3374 2022-05-17 09:34:09 expired
v8.2-ipv6-3634-3363 2022-05-13 11:49:29 expired
v8.2-ipv6-3633-3363 2022-05-13 11:48:12 expired
v8.2-ipv6-3632-3363 2022-05-13 11:39:48 expired
v8.2-ipv6-3631-3363 2022-05-13 11:34:57 expired
v8.2-ipv6-3630-3363 2022-05-13 11:33:41 expired
v8.2-linstor-3629-3351 2022-05-13 10:54:31 expired
v8.2-linstor-3628-3351 2022-05-13 10:53:14 expired
v8.2-linstor-3627-3351 2022-05-12 18:17:35 expired
v8.2-linstor-3626-3351 2022-05-12 18:16:18 expired
v8.2-linstor-3625-3351 2022-05-12 15:12:15 expired
v8.2-linstor-3624-3351 2022-05-12 15:10:58 expired
v8.2-linstor-3623-3351 2022-05-12 15:05:38 expired
v8.2-linstor-3622-3351 2022-05-12 15:04:21 expired
v8.2-linstor-3621-3351 2022-05-12 15:00:47 expired
v8.2-linstor-3620-3351 2022-05-12 14:59:30 expired
v8.2-linstor-3619-3351 2022-05-12 14:19:26 expired
v8.2-linstor-3618-3351 2022-05-12 14:18:10 expired
v8.2-linstor-3617-3351 2022-05-12 14:07:26 expired
v8.2-linstor-3616-3351 2022-05-12 14:06:09 expired
v8.2-linstor-3615-3351 2022-05-12 14:00:15 expired