Wed, 25 May 2022 01:57:00 CEST | login

Information for build copy-jdk-configs-3.3-10.el7_5

ID1035
Package Namecopy-jdk-configs
Version3.3
Release10.el7_5
Epoch
SummaryJDKs configuration files copier
DescriptionUtility script to transfer JDKs configuration files between updates or for archiving. With script to fix incorrectly created rpmnew files
Built bykojiadmin
State complete
Volume DEFAULT
StartedThu, 02 May 2019 20:16:01 CEST
CompletedThu, 02 May 2019 20:16:01 CEST
Tags
built-by-centos
centos-7.5
v8.0-base
v8.1-base
v8.2-base
RPMs
src
copy-jdk-configs-3.3-10.el7_5.src.rpm (info) (download)
noarch
copy-jdk-configs-3.3-10.el7_5.noarch.rpm (info) (download)
Changelog * Mon Apr 30 2018 Jiri Vanek <jvanek@redhat.com> - 3.3-10 - added javaws.policy and blacklist - Resolves: rhbz#1573163 * Wed Apr 25 2018 Jiri Vanek <jvanek@redhat.com> - 3.3-3 - fixes issue when java.security for openjdk7 was erased - Resolves: rhbz#1573163 * Fri Nov 03 2017 Jiri Vanek <jvanek@redhat.com> - 3.3-2 - added another subdirs for policies files - Resolves: rhbz#1503647 - Resolves: rhbz#1503668 * Fri Nov 03 2017 Jiri Vanek <jvanek@redhat.com> - 3.3-1 - updated to 3.3 - Resolves: rhbz#1503647 - Resolves: rhbz#1503668 * Mon Jun 19 2017 Jiri Vanek <jvanek@redhat.com> - 2.2-3 - updated to latest head - Resolves: rhbz#1427463 * Tue Jun 13 2017 Jiri Vanek <jvanek@redhat.com> - 2.2-1 - added "jre/lib/security/blacklisted.certs" to cared files - moved to newest release 2.1 - moved to new upstream at pagure.io - added new script of copy_jdk_configs_fixFiles.sh - copy_jdk_configs.lua aligned to it - Resolves: rhbz#1427463 * Thu Dec 01 2016 Jiri Vanek <jvanek@redhat.com> - 1.3-1 - updated to upstream 1.3 (adding jre/lib/security/cacerts file) - Resolves: rhbz#1399719 * Tue Aug 09 2016 Jiri Vanek <jvanek@redhat.com> - 1.2-1 - updated to 1,3 which fixing nss minor issue - Resolves: rhbz#1296430 * Tue Jul 12 2016 Jiri Vanek <jvanek@redhat.com> - 1.1-5 - posttrans silenced, the error is appearing only in state, when there is nothing to copy - Resolves: rhbz#1296430 * Tue Apr 12 2016 Jiri Vanek <jvanek@redhat.com> - 1.1-3 - commented requires on lua posix to stop blocking composes. - changed it to 644 to dont mislead by executable flags - Resolves: rhbz#1296430 * Tue Apr 12 2016 Jiri Vanek <jvanek@redhat.com> - 1.1-3 - inital commit to rhel - Resolves: rhbz#1296430 * Fri Jan 08 2016 Jiri Vanek <jvanek@redhat.com> - 1.1-3 - pretrasn lua call now done in pcall (protected call) - also posttrans now always return 0 * Wed Dec 16 2015 Jiri Vanek <jvanek@redhat.com> - 1.1-2 - package now "installs" also during pretrans, so pretrasn scripts can use it - pretrasn "install" is removed in postrans * Wed Nov 25 2015 Jiri Vanek <jvanek@redhat.com> - 1.1-1 - initial package