Sun, 03 Jul 2022 20:47:41 CEST | login

Information for build ocaml-xen-api-client-1.7.0-3.xcpng8.1

ID1526
Package Nameocaml-xen-api-client
Version1.7.0
Release3.xcpng8.1
Epoch
Sourcegit+https://github.com/xcp-ng-rpms/ocaml-xen-api-client.git#e0bbf7f10972e8cad142d17dd4eb3be534fc032a
SummaryOcaml bindings to the Xapi API
DescriptionOCaml bindings to the Xapi API, include support for concurrent client using the lwt and async libraries.
Built bykojiadmin
State complete
Volume DEFAULT
StartedThu, 09 Jan 2020 17:19:55 CET
CompletedThu, 09 Jan 2020 17:21:26 CET
Taskbuild (v8.1-base, /xcp-ng-rpms/ocaml-xen-api-client.git:e0bbf7f10972e8cad142d17dd4eb3be534fc032a)
Extra{'source': {'original_url': 'git+https://github.com/xcp-ng-rpms/ocaml-xen-api-client.git?#e0bbf7f10972e8cad142d17dd4eb3be534fc032a'}}
Tags
built-by-xcp-ng
v8.1-base
RPMs
src
ocaml-xen-api-client-1.7.0-3.xcpng8.1.src.rpm (info) (download)
x86_64
ocaml-xen-api-client-1.7.0-3.xcpng8.1.x86_64.rpm (info) (download)
ocaml-xen-api-client-devel-1.7.0-3.xcpng8.1.x86_64.rpm (info) (download)
Logs
x86_64
hw_info.log
state.log
build.log
root.log
installed_pkgs.log
mock_output.log
Changelog * Fri Aug 23 2019 Edwin Török <edvin.torok@citrix.com> - 1.7.0-3 - bump packages after xs-opam update * Wed Jan 23 2019 Christian Lindig <christian.lindig@citrix.com> - 1.7.0-1 - Prepare for Dune 1.6 * Thu Jan 17 2019 Christian Lindig <christian.lindig@citrix.com> - 1.6.0-1 - Corrected coverage rewriter. * Fri Jan 11 2019 Christian Lindig <christian.lindig@citrix.com> - 1.5.0-1 - Use xapi-rrd; rrd is being deprecated. - Moved from jbuilder to dune. - Updated opam files. * Tue Sep 18 2018 Christian Lindig <christian.lindig@citrix.com> - 1.4.0-1 - Move to dune and fix opam dependencies - Update .travis.yml to pin all opam packages in this repo, use OCaml 4.06 * Tue May 29 2018 Christian Lindig <christian.lindig@citrix.com> - 1.3.0-1 - async: make safe-string compliant - lwt: make safe-string compliant - lwt_examples: fix use of cohttp (>= 1.0.0) * Thu May 24 2018 Christian Lindig <christian.lindig@citrix.com> - 1.2.0-1 - CA-289145: close socket if error occurs when using lwt connect - xen_api_metrics: fix deprecation warning - async_examples/event_test: update code for more recent version of core/base * Wed Apr 04 2018 Marcello Seri <marcello.seri@citrix.com> - 1.1.0-6 - Update SPEC file to get rid of rpmbuild warnings * Fri Jan 26 2018 Christian Lindig <christian.lindig@citrix.com> - 1.1.0-1 - lwt/jbuild: update dependencies to Lwt 3 - Update to be compliant with async 0.10.0. - Update to be compliant with core 0.10.0. - xen-api-client-lwt: add missing lwt_ssl - Makefile: fix install locations * Fri Dec 08 2017 Marcello Seri <marcello.seri@citrix.com> - 1.0.0-1 - Initial package