Thu, 02 Dec 2021 04:50:45 CET | login

Information for build qlogic-netxtreme2-alt-7.14.76-2.xcpng8.2

ID2021
Package Nameqlogic-netxtreme2-alt
Version7.14.76
Release2.xcpng8.2
Epoch
Sourcegit+https://github.com/xcp-ng-rpms/qlogic-netxtreme2-alt.git#a368a2749652fba75169358e822faec9a1dbc44d
SummaryQlogic NetXtreme II iSCSI, 1-Gigabit and 10-Gigabit ethernet drivers
DescriptionThis package contains the Qlogic NetXtreme II iSCSI (bnx2i), 1-Gigabit (bnx2) and 10-Gigabit (bnx2x) ethernet drivers.
Built bykojiadmin
State complete
Volume DEFAULT
StartedWed, 10 Mar 2021 17:00:42 CET
CompletedWed, 10 Mar 2021 17:02:43 CET
Taskbuild (v8.2-testing, /xcp-ng-rpms/qlogic-netxtreme2-alt.git:a368a2749652fba75169358e822faec9a1dbc44d)
Extra{'source': {'original_url': 'git+https://github.com/xcp-ng-rpms/qlogic-netxtreme2-alt.git?#a368a2749652fba75169358e822faec9a1dbc44d'}}
Tags
built-by-xcp-ng
v8.2-updates
RPMs
src
qlogic-netxtreme2-alt-7.14.76-2.xcpng8.2.src.rpm (info) (download)
x86_64
qlogic-netxtreme2-alt-7.14.76-2.xcpng8.2.x86_64.rpm (info) (download)
qlogic-netxtreme2-alt-debuginfo-7.14.76-2.xcpng8.2.x86_64.rpm (info) (download)
Logs
x86_64
hw_info.log
state.log
build.log
root.log
installed_pkgs.log
mock_output.log
Changelog * Wed Mar 10 2021 Samuel Verschelde <stormi-xcp@ylix.fr> - 7.14.76-2 - Merge the two RPMs into one for easier uninstallation - Obsoletes qlogic-netxtreme2-alt-4.19.0+1-modules * Thu Feb 25 2021 Samuel Verschelde <stormi-xcp@ylix.fr> - 7.14.76-1 - Updated to version 7.14.76 * Tue Sep 08 2020 Rushikesh Jadhav <rushikesh7@gmail.com> - 7.14.69-1 - Updated to version 7.14.69 * Wed Aug 19 2020 Samuel Verschelde <stormi-xcp@ylix.fr> - 7.14.63-3 - Rebuild for XCP-ng 8.2 * Wed Feb 12 2020 Samuel Verschelde <stormi-xcp@ylix.fr> - 7.14.63-2 - Version 7.14.63 - Add qlogic-netxtreme2-Fix-NULL-pointer-dereference-in-bnx2x_del_all_vlans.backport.patch * Thu Dec 20 2018 Deli Zhang <deli.zhang@citrix.com> - 7.14.53-1 - CP-30078: Upgrade netXtreme2 driver to version 7.14.53 * Mon Oct 23 2017 Simon Rowe <simon.rowe@citrix.com> - 7.14.29.1-1 - UPD-107: update netxtreme2 driver to 7.14.29.1 (QL-643)