Fri, 07 Oct 2022 20:44:20 CEST | login

Information for build xcp-ng-xapi-plugins-1.7.2-1.xcpng8.2

ID2282
Package Namexcp-ng-xapi-plugins
Version1.7.2
Release1.xcpng8.2
Epoch
Sourcegit+https://github.com/xcp-ng-rpms/xcp-ng-xapi-plugins.git#3b90353e5b8094dad486d1436bc3a8c0cd3c0abe
SummaryXAPI additional plugins for XCP-ng
DescriptionCollection of XAPI plugins specific to XCP-ng. - Updater plugin to interact with the underlying - A plugin for ZFS discovery - ...
Built bykojiadmin
State complete
Volume DEFAULT
StartedFri, 20 May 2022 18:00:03 CEST
CompletedFri, 20 May 2022 18:01:19 CEST
Taskbuild (v8.2-testing, /xcp-ng-rpms/xcp-ng-xapi-plugins.git:3b90353e5b8094dad486d1436bc3a8c0cd3c0abe)
Extra{'source': {'original_url': 'git+https://github.com/xcp-ng-rpms/xcp-ng-xapi-plugins.git?#3b90353e5b8094dad486d1436bc3a8c0cd3c0abe'}}
Tags
built-by-xcp-ng
v8.2-updates
RPMs
src
xcp-ng-xapi-plugins-1.7.2-1.xcpng8.2.src.rpm (info) (download)
noarch
xcp-ng-xapi-plugins-1.7.2-1.xcpng8.2.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
installed_pkgs.log
mock_output.log
noarch_rpmdiff.json
Changelog * Fri May 20 2022 Benjamin Reis <benjamin.reis@vates.fr> - 1.7.2-1 - Really disable unwanted repos when running yum update - Fix exception handling when a command fails * Thu Feb 10 2022 Ronan Abhamon <ronan.abhamon@vates.fr> - 1.7.1-1 - Fix invalid `run_command` implementation - Fix installation of netdata package * Fri Dec 17 2021 Benjamin Reis <benjamin.reis@vates.fr> - 1.7.0-1 - Fix lock in updater plugin (See: https://github.com/xcp-ng/xcp/issues/523) - Normalize plugins output - Add plugin to display return of lsblk * Wed Jul 01 2020 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.6.1-3 - Rebuild for XCP-ng 8.2.0 * Fri Dec 20 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.6.1-2 - Rebuild for XCP-ng 8.1.0 * Fri Nov 29 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.6.1-1 - Add plugin to handle netdata installation and configuration * Fri Jul 19 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.5.0-1 - Prevent concurrent runs of the updater plugin - Use versioned obsoletes - Remove test_updater.sh * Tue Jun 11 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.4.0-1 - Add hyperthreading detection plugin * Mon Jun 03 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.3.0-2 - Renamed to xcp-ng-xapi-plugins - Obsoletes xcp-ng-updater * Fri May 31 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.3.0-1 - New version 1.3.0 with added zfs discovery plugin * Thu May 02 2019 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.2.0-1 - New version 1.2.0 with proxy configuration support * Thu Sep 13 2018 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.1.0-3 - Rebuild for XCP-ng 7.6.0 * Fri Jul 27 2018 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.1.0-2 - Version of last published package was actually 1.1, updating * Fri Jun 29 2018 Samuel Verschelde <stormi-xcp@ylix.fr> - 1.0.0-1 - Initial package.