Tue, 05 Jul 2022 08:24:22 CEST | login

Information for build libmodman-2.0.1-8.el7

ID598
Package Namelibmodman
Version2.0.1
Release8.el7
Epoch
SummaryA simple library for managing C++ modules (plug-ins)
Descriptionlibmodman is a simple library for managing C++ modules (plug-ins).
Built bykojiadmin
State complete
Volume DEFAULT
StartedWed, 30 Jan 2019 20:40:45 CET
CompletedWed, 30 Jan 2019 20:40:45 CET
Tags
built-by-centos
centos-7.2
centos-7.5
v7.6-base
v7.99-base
v8.0-base
v8.1-base
v8.2-base
RPMs
src
libmodman-2.0.1-8.el7.src.rpm (info) (download)
x86_64
libmodman-2.0.1-8.el7.x86_64.rpm (info) (download)
libmodman-devel-2.0.1-8.el7.x86_64.rpm (info) (download)
Changelog * Fri Jan 24 2014 Daniel Mach <dmach@redhat.com> - 2.0.1-8 - Mass rebuild 2014-01-24 * Fri Dec 27 2013 Daniel Mach <dmach@redhat.com> - 2.0.1-7 - Mass rebuild 2013-12-27 * Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0.1-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild * Thu Jul 19 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0.1-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild * Tue Feb 28 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0.1-4 - Rebuilt for c++ ABI breakage * Fri Jan 13 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0.1-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild * Tue Feb 08 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.0.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild * Tue Sep 07 2010 Nicolas Chauvet <kwizart@gmail.com> - 2.0.1-1 - Update to 2.0.1 * Tue Aug 31 2010 Nicolas Chauvet <kwizart@gmail.com> - 2.0.0-1 - Update to 2.0.0 * Sat Jul 03 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.0.1-5 - Remove conflict with libproxy, its not really necessary since we already have the latest libproxy in rawhide. * Sun Jun 20 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.0.1-4 - Remove docs from -devel package - Upgrade cmake requirement to 2.8.0 - Add cmake to -devel requires * Fri Jun 18 2010 Nathaniel McCallum - 1.0.1-3 - Add docs to -devel package - Fix include directory ownership * Fri Jun 18 2010 Nathaniel McCallum - 1.0.1-2 - Added BuildRequires on zlib-devel (used for tests) * Sun Jun 13 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.0.1-1 - First release