Sun, 11 Apr 2021 05:52:01 CEST | login

Information for build ocaml-xen-api-client-1.3.0-5.xcpng

ID634
Package Nameocaml-xen-api-client
Version1.3.0
Release5.xcpng
Epoch
Sourcegit+https://github.com/xcp-ng-rpms/ocaml-xen-api-client#d767af0475d95c89f85136c408df439d6b86cdcf
SummaryOcaml bindings to the Xapi API
DescriptionOCaml bindings to the Xapi API, include support for concurrent client using the lwt and async libraries.
Built bykojiadmin
State complete
Volume DEFAULT
StartedThu, 31 Jan 2019 12:16:13 CET
CompletedThu, 31 Jan 2019 12:20:37 CET
Taskbuild (dev-testing, /xcp-ng-rpms/ocaml-xen-api-client:master)
Extra{'source': {'original_url': 'git+https://github.com/xcp-ng-rpms/ocaml-xen-api-client?#master'}}
Tags
built-by-xcp-ng
RPMs
src
ocaml-xen-api-client-1.3.0-5.xcpng.src.rpm (info) (download)
x86_64
ocaml-xen-api-client-1.3.0-5.xcpng.x86_64.rpm (info) (download)
ocaml-xen-api-client-devel-1.3.0-5.xcpng.x86_64.rpm (info) (download)
Logs
x86_64
hw_info.log
state.log
build.log
root.log
installed_pkgs.log
mock_output.log
Changelog * Tue May 29 2018 Christian Lindig <christian.lindig@citrix.com> - 1.3.0-1 - async: make safe-string compliant - lwt: make safe-string compliant - lwt_examples: fix use of cohttp (>= 1.0.0) * Thu May 24 2018 Christian Lindig <christian.lindig@citrix.com> - 1.2.0-1 - CA-289145: close socket if error occurs when using lwt connect - xen_api_metrics: fix deprecation warning - async_examples/event_test: update code for more recent version of core/base * Wed Apr 04 2018 Marcello Seri <marcello.seri@citrix.com> - 1.1.0-6 - Update SPEC file to get rid of rpmbuild warnings * Fri Jan 26 2018 Christian Lindig <christian.lindig@citrix.com> - 1.1.0-1 - lwt/jbuild: update dependencies to Lwt 3 - Update to be compliant with async 0.10.0. - Update to be compliant with core 0.10.0. - xen-api-client-lwt: add missing lwt_ssl - Makefile: fix install locations * Fri Dec 08 2017 Marcello Seri <marcello.seri@citrix.com> - 1.0.0-1 - Initial package