Tue, 16 Aug 2022 12:52:30 CEST | login

Information for RPM ocaml-rrdd-plugin-devel-1.9.0-5.1.0.ipv6.1.xcpng8.2.x86_64.rpm

ID10414
Nameocaml-rrdd-plugin-devel
Version1.9.0
Release5.1.0.ipv6.1.xcpng8.2
Epoch
Archx86_64
SummaryDevelopment files for ocaml-rrdd-plugin
DescriptionThe ocaml-rrdd-plugin-devel package contains libraries and signature files for developing applications that use ocaml-rrdd-plugin.
Build Time2022-05-12 09:23:02 GMT
Size37,832
23e07aa0ec8bcc0bb9a558d354f1423f
LicenseLGPL2.1 + OCaml linking exception
Buildrootv8.2-ipv6-3575-3339
Provides
gitsha(https://code.citrite.net/rest/archive/latest/projects/XSU/repos/ocaml-rrdd-plugin/archive?at=v1.9.0&format=tar.gz&prefix=ocaml-rrdd-plugin-1.9.0#/ocaml-rrdd-plugin-1.9.0.tar.gz) = 228d93b8c84c236cffc781235afcb2dc6cb2b5e9
ocaml-rrdd-plugin-devel = 1.9.0-5.1.0.ipv6.1.xcpng8.2
ocaml-rrdd-plugin-devel(x86-64) = 1.9.0-5.1.0.ipv6.1.xcpng8.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
forkexecd-devel(x86-64)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
ocaml-rrd-transport-devel(x86-64)
ocaml-rrdd-plugin = 1.9.0-5.1.0.ipv6.1.xcpng8.2
ocaml-xcp-idl-devel(x86-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
xs-opam-repo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib64/opamroot/ocaml-system/doc/rrdd-plugin38
/usr/lib64/opamroot/ocaml-system/doc/rrdd-plugin/LICENSE27,381
/usr/lib64/opamroot/ocaml-system/doc/rrdd-plugin/README.md276
/usr/lib64/opamroot/ocaml-system/doc/xapi-rrdd-plugin38
/usr/lib64/opamroot/ocaml-system/doc/xapi-rrdd-plugin/LICENSE27,381
/usr/lib64/opamroot/ocaml-system/doc/xapi-rrdd-plugin/README.md276
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.a27,352
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.cmx11,375
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.cmxa7,880
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.cmxs49,704
/usr/lib64/opamroot/ocaml-system/lib/rrdd-plugin/rrdd_plugin.mli5,800
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin69
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/META0
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/dune-package40
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/opam598
/usr/lib64/opamroot/ocaml-system/lib/xapi-rrdd-plugin/opam.config0
Component of
1 through 8 of 8
Buildroot descending sort Created State
v8.2-ipv6-3650-3383 2022-05-17 15:46:55 expired
v8.2-ipv6-3648-3383 2022-05-17 15:41:06 expired
v8.2-ipv6-3642-3377 2022-05-17 10:35:07 expired
v8.2-ipv6-3640-3374 2022-05-17 09:47:30 expired
v8.2-ipv6-3638-3374 2022-05-17 09:41:42 expired
v8.2-ipv6-3636-3374 2022-05-17 09:35:24 expired
v8.2-ipv6-3587-3345 2022-05-12 11:53:10 expired
v8.2-ipv6-3585-3345 2022-05-12 11:46:59 expired