Fri, 21 Jan 2022 22:03:41 CET | login

Information for RPM cyrus-sasl-gs2-2.1.26-20.el7_2.x86_64.rpm

ID1127
Namecyrus-sasl-gs2
Version2.1.26
Release20.el7_2
Epoch
Archx86_64
SummaryGS2 support for Cyrus SASL
DescriptionThe cyrus-sasl-gs2 package contains the Cyrus SASL plugin which supports the GS2 authentication scheme.
Build Time2016-02-16 16:10:42 GMT
Size41,284
e0aa945d84a1c47a3af9bcb1a29cdab8
LicenseBSD with advertising
Provides
cyrus-sasl-gs2 = 2.1.26-20.el7_2
cyrus-sasl-gs2(x86-64) = 2.1.26-20.el7_2
libgs2.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib(x86-64) = 2.1.26-20.el7_2
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libgs2.so.3()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5support.so.0()(64bit)
libresolv.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib64/sasl2/libgs2.so15
/usr/lib64/sasl2/libgs2.so.315
/usr/lib64/sasl2/libgs2.so.3.0.036,456
Component of No Buildroots