Fri, 20 May 2022 15:15:17 CEST | login

Information for RPM glibc-static-2.17-106.el7_2.4.x86_64.rpm

ID1229
Nameglibc-static
Version2.17
Release106.el7_2.4
Epoch
Archx86_64
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2016-02-16 17:18:26 GMT
Size1,584,188
5f1a84e7cf545598b89770a1b827ee9e
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Provides
glibc-static = 2.17-106.el7_2.4
glibc-static(x86-64) = 2.17-106.el7_2.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.17-106.el7_2.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/lib64/libBrokenLocale.a1,654
/usr/lib64/libanl.a19,400
/usr/lib64/libc.a4,986,708
/usr/lib64/libc_stubs.a10,397
/usr/lib64/libcrypt.a50,706
/usr/lib64/libdl.a13,218
/usr/lib64/libm.a2,165,686
/usr/lib64/libnsl.a192,082
/usr/lib64/libpthread.a153,162
/usr/lib64/libresolv.a153,802
/usr/lib64/librt.a75,646
/usr/lib64/libutil.a14,120
Component of
1 through 10 of 10
Buildroot descending sort Created State
v7.99-base-909-368 2019-04-08 12:49:44 expired
v7.99-base-627-278 2019-03-26 15:55:54 expired
v7.99-base-593-267 2019-03-26 15:31:44 expired
v7.99-base-587-265 2019-03-26 15:28:23 expired
v7.6-testing-375-126 2019-02-25 12:22:34 expired
v7.6-testing-358-113 2019-02-18 11:51:31 expired
v7.6-testing-348-110 2019-02-14 13:36:33 expired
v7.6-testing-257-96 2019-01-31 10:33:38 expired
v7.6-testing-213-96 2019-01-31 09:36:53 expired
v7.6-testing-125-65 2019-01-28 19:10:46 expired