Fri, 19 Jul 2024 05:41:45 CEST | login

Information for RPM lvm2-devel-7:2.02.180-15.2.xcpng8.3.x86_64.rpm

ID12789
Namelvm2-devel
Version2.02.180
Release15.2.xcpng8.3
Epoch7
Archx86_64
SummaryDevelopment libraries and headers
DescriptionThis package contains files needed to develop applications that use the lvm2 libraries.
Build Time2023-04-18 17:18:58 GMT
Size183,216
bfcff4b9a10cbff5f50010917f9697fd
LicenseLGPLv2
Buildrootv8.3-incoming-4740-5103
Provides
lvm2-devel = 7:2.02.180-15.2.xcpng8.3
lvm2-devel(x86-64) = 7:2.02.180-15.2.xcpng8.3
pkgconfig(lvm2app) = 2.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper-devel = 7:1.02.149-15.2.xcpng8.3
device-mapper-event-devel = 7:1.02.149-15.2.xcpng8.3
libdevmapper-event-lvm2.so.2.02()(64bit)
liblvm2app.so.2.2()(64bit)
liblvm2cmd.so.2.02()(64bit)
lvm2 = 7:2.02.180-15.2.xcpng8.3
pkgconfig
pkgconfig(blkid)
pkgconfig(devmapper)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/lvm2app.h52,143
/usr/include/lvm2cmd.h2,381
/usr/lib64/libdevmapper-event-lvm2.so31
/usr/lib64/liblvm2app.so17
/usr/lib64/liblvm2cmd.so18
/usr/lib64/pkgconfig/lvm2app.pc224
Component of No Buildroots