Sun, 21 Apr 2024 01:55:15 CEST | login

Information for RPM xs-opam-repo-6.66.0-1.2.xcpng8.3.src.rpm

ID13295
Namexs-opam-repo
Version6.66.0
Release1.2.xcpng8.3
Epoch
Archsrc
SummaryBuild and install OCaml libraries from Opam repository
DescriptionOpam repository that contains all libraries necessary to compile the Toolstack components of the Citrix Hypervisor.
Build Time2023-07-18 10:00:39 GMT
Size15,439,631
9e1460c6be96a57e652acb21a331a60e
LicenseApache-1.0 and BSD-2-Clause and BSD-3-Clause and BSD-like and GPL-1.0-or-later and GPL-2.0-only and ISC and LGPL-2.0-only WITH OCaml-LGPL-linking-exception and LGPL-2.0-or-later and LGPL-2.0-or-later WITH OCaml-LGPL-linking-exception and LGPL-2.1-only and LGPL-2.1-only WITH OCaml-LGPL-linking-exception and LGPL-2.1-or-later WITH OCaml-LGPL-linking-exception and LGPL-3.0-only and LGPL-3.0-only WITH OCaml-LGPL-linking-exception and LGPL WITH OpenSSL linking exception and MIT and PSF
Buildrootv8.3-incoming-5075-6671
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
curl-devel
git
gmp
gmp-devel
hwdata
libev-devel
libffi-devel
libnl3-devel
m4
ocaml
ocamldoc
opam >= 2.0.0
openssl-devel
pam-devel
pciutils-devel
perl
python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rsync
systemd-devel
which
xen-ocaml-devel >= 4.13.3-10.10
xs-opam-src >= 5.1.0
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
xs-opam-repo-6.66.0-fix-ipv6-uri.XCP-ng.patch13,705
xs-opam-repo-6.66.0.tar.gz15,386,642
xs-opam-repo.spec35,958
Component of No Buildroots