Wed, 10 Aug 2022 04:37:09 CEST | login

Information for RPM device-mapper-event-devel-7:1.02.107-6.xs+1.2.x86_64.rpm

ID1408
Namedevice-mapper-event-devel
Version1.02.107
Release6.xs+1.2
Epoch7
Archx86_64
SummaryDevelopment libraries and headers for the device-mapper event daemon
DescriptionThis package contains files needed to develop applications that use the device-mapper event library.
Build Time2018-09-13 11:31:32 GMT
Size154,824
fc8d7c4bfbdb164bee8782e1c1f882c9
LicenseLGPLv2
Provides
device-mapper-event-devel = 7:1.02.107-6.xs+1.2
device-mapper-event-devel(x86-64) = 7:1.02.107-6.xs+1.2
pkgconfig(devmapper-event) = 1.02.107
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper-event = 7:1.02.107-6.xs+1.2
libdevmapper-event.so.1.02()(64bit)
pkgconfig
pkgconfig(devmapper)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper-event.h4,346
/usr/lib64/libdevmapper-event.so26
/usr/lib64/pkgconfig/devmapper-event.pc241
Component of No Buildroots