Sun, 21 Jul 2024 22:35:15 CEST | login

Information for RPM numactl-devel-2.0.9-6.el7_2.x86_64.rpm

ID1447
Namenumactl-devel
Version2.0.9
Release6.el7_2
Epoch
Archx86_64
SummaryDevelopment package for building Applications that use numa
DescriptionProvides development headers for numa library calls
Build Time2016-02-16 16:32:00 GMT
Size22,840
7ff7c5854595335889b48b0383de055d
LicenseLGPLv2 and GPLv2
Provides
numactl-devel = 2.0.9-6.el7_2
numactl-devel(x86-64) = 2.0.9-6.el7_2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libnuma.so.1()(64bit)
numactl-libs = 2.0.9-6.el7_2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/numa.h13,444
/usr/include/numacompat1.h1,231
/usr/include/numaif.h1,505
/usr/lib64/libnuma.so12
/usr/share/man/man3/numa.3.gz8,994
Component of
1 through 2 of 2
Buildroot descending sort Created State
v7.99-base-600-270 2019-03-26 15:40:33 expired
v7.6-testing-228-96 2019-01-31 10:10:39 expired