Sat, 28 Jan 2023 13:41:29 CET | login

Information for RPM qrencode-devel-3.4.1-3.el7.x86_64.rpm

ID1545
Nameqrencode-devel
Version3.4.1
Release3.el7
Epoch
Archx86_64
SummaryQR Code encoding library - Development files
DescriptionThe qrencode-devel package contains libraries and header files for developing applications that use qrencode.
Build Time2014-06-09 19:45:31 GMT
Size10,704
002560d8b622163ae37193a92c9e5a72
LicenseLGPLv2+
Provides
pkgconfig(libqrencode) = 3.4.1
qrencode-devel = 3.4.1-3.el7
qrencode-devel(x86-64) = 3.4.1-3.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libqrencode.so.3()(64bit)
qrencode-libs(x86-64) = 3.4.1-3.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/qrencode.h20,705
/usr/lib64/libqrencode.so20
/usr/lib64/pkgconfig/libqrencode.pc222
Component of
1 through 10 of 10
Buildroot descending sort Created State
v8.3-testing-4293-4350 2022-12-14 16:39:11 expired
v8.3-base-3860-3805 2022-09-13 21:55:00 expired
v8.2-staging-3343-2983 2022-01-11 14:47:28 expired
v8.2-base-2194-1745 2020-07-02 22:02:13 expired
v8.1-base-1706-1194 2020-01-08 16:41:18 expired
v8.0-base-973-393 2019-05-03 14:20:01 expired
v7.99-base-495-236 2019-03-25 17:42:23 expired
v7.6-testing-279-96 2019-01-31 11:18:39 expired
v7.6-testing-188-96 2019-01-31 09:13:24 expired
v7.6-testing-149-75 2019-01-29 11:56:39 expired