Thu, 18 Apr 2024 10:32:23 CEST | login

Information for RPM xz-lzma-compat-5.1.2-12alpha.el7.x86_64.rpm

ID1631
Namexz-lzma-compat
Version5.1.2
Release12alpha.el7
Epoch
Archx86_64
SummaryOlder LZMA format compatibility binaries
DescriptionThe lzma-compat package contains compatibility links for older commands that deal with the older LZMA format.
Build Time2015-08-12 14:24:33 GMT
Size18,244
f6113040fcca6546e1f4d2483eb4e6f0
LicenseGPLv2+ and LGPLv2+
Provides
lzma = 5.1.2
xz-lzma-compat = 5.1.2-12alpha.el7
xz-lzma-compat(x86-64) = 5.1.2-12alpha.el7
Obsoletes
lzma < 5.1.2
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xz = 5.1.2-12alpha.el7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 24 of 24
Name ascending sort Size
/usr/bin/lzcat2
/usr/bin/lzcmp6
/usr/bin/lzdiff6
/usr/bin/lzegrep6
/usr/bin/lzfgrep6
/usr/bin/lzgrep6
/usr/bin/lzless6
/usr/bin/lzma2
/usr/bin/lzmadec11,456
/usr/bin/lzmainfo11,448
/usr/bin/lzmore6
/usr/bin/unlzma2
/usr/share/man/man1/lzcat.1.gz7
/usr/share/man/man1/lzcmp.1.gz11
/usr/share/man/man1/lzdiff.1.gz11
/usr/share/man/man1/lzegrep.1.gz11
/usr/share/man/man1/lzfgrep.1.gz11
/usr/share/man/man1/lzgrep.1.gz11
/usr/share/man/man1/lzless.1.gz11
/usr/share/man/man1/lzma.1.gz7
/usr/share/man/man1/lzmadec.1.gz10
/usr/share/man/man1/lzmainfo.1.gz697
/usr/share/man/man1/lzmore.1.gz11
/usr/share/man/man1/unlzma.1.gz7
Component of No Buildroots