Mon, 24 Jan 2022 07:38:41 CET | login

Information for RPM bridge-utils-1.5-9.el7.src.rpm

ID25
Namebridge-utils
Version1.5
Release9.el7
Epoch
Archsrc
SummaryUtilities for configuring the linux ethernet bridge
DescriptionThis package contains utilities for configuring the linux ethernet bridge. The linux ethernet bridge can be used for connecting multiple ethernet devices together. The connecting is fully transparent: hosts connected to one ethernet device see hosts connected to the other ethernet devices directly. Install bridge-utils if you want to use the linux ethernet bridge.
Build Time2014-06-10 09:04:03 GMT
Size46,987
2dfd56590849587950abf2b2b32315ff
LicenseGPLv2+
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
kernel-headers >= 2.6.16
libsysfs-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
bridge-utils-1.0.4-inc.patch346
bridge-utils-1.5-check-error-returns-from-write-to-sysfs.patch2,136
bridge-utils-1.5-fix-error-message-for-incorrect-command.patch830
bridge-utils-1.5-fix-incorrect-command-in-manual.patch987
bridge-utils-1.5-linux_3.8.x.patch1,012
bridge-utils-1.5.tar.gz33,243
bridge-utils.spec6,255
Component of No Buildroots