Wed, 17 Aug 2022 13:34:44 CEST | login

Information for RPM libogg-devel-2:1.3.0-7.el7.x86_64.rpm

ID2601
Namelibogg-devel
Version1.3.0
Release7.el7
Epoch2
Archx86_64
SummaryFiles needed for development using libogg
DescriptionLibogg is a library used for manipulating Ogg bitstreams. The libogg-devel package contains the header files and documentation needed for development using libogg.
Build Time2014-06-09 23:27:12 GMT
Size13,684
352b42d7c4a919c925aaca33c5c5f12c
LicenseBSD
Provides
libogg-devel = 2:1.3.0-7.el7
libogg-devel(x86-64) = 2:1.3.0-7.el7
pkgconfig(ogg) = 1.3.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
automake
libogg = 2:1.3.0-7.el7
libogg.so.0()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/ogg4,096
/usr/include/ogg/config_types.h503
/usr/include/ogg/ogg.h8,433
/usr/include/ogg/os_types.h4,275
/usr/lib64/libogg.so15
/usr/lib64/pkgconfig/ogg.pc251
/usr/share/aclocal/ogg.m43,958
Component of No Buildroots