Fri, 16 Apr 2021 01:12:59 CEST | login

Information for RPM at-spi2-atk-2.8.1-4.el7.src.rpm

ID2700
Nameat-spi2-atk
Version2.8.1
Release4.el7
Epoch
Archsrc
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2014-06-10 21:10:09 GMT
Size279,664
9944f432663e4451387c951da17def16
LicenseLGPLv2+
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
at-spi2-core-devel >= 2.7.5
atk-devel
dbus-devel
dbus-glib-devel
glib2-devel
gtk2-devel
intltool
libxml2-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
0001-Fix-atk_component_contains-wrapper.patch1,321
at-spi2-atk-2.8.1.tar.xz266,336
at-spi2-atk.spec8,922
Component of No Buildroots