Tue, 09 Aug 2022 03:58:28 CEST | login

Information for RPM libproxy-0.4.11-8.el7.src.rpm

ID2729
Namelibproxy
Version0.4.11
Release8.el7
Epoch
Archsrc
SummaryA library handling all the details of proxy configuration
Descriptionlibproxy offers the following features: * extremely small core footprint (< 35K) * no external dependencies within libproxy core (libproxy plugins may have dependencies) * only 3 functions in the stable external API * dynamic adjustment to changing network topology * a standard way of dealing with proxy settings across all scenarios * a sublime sense of joy and accomplishment
Build Time2015-09-02 15:47:21 GMT
Size110,800
20c05b7afe7b173654301553c75cd8b3
LicenseLGPLv2+
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
GConf2-devel
NetworkManager-devel
cmake >= 2.6.0
dbus-devel
kdelibs-devel
libXmu-devel
libmodman-devel >= 2.0.1
mozjs17-devel
python-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
webkitgtk3-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
0001-pacrunner_mozjs-Also-support-mozjs-17.0.patch3,270
libproxy-0.4.10-mozjs.patch654
libproxy-0.4.11-crash.patch1,689
libproxy-0.4.11-fdleak.patch479
libproxy-0.4.11.tar.gz93,757
libproxy.spec12,953
Component of No Buildroots