Tue, 09 Aug 2022 03:49:59 CEST | login

Information for RPM libproxy-devel-0.4.11-8.el7.x86_64.rpm

ID2857
Namelibproxy-devel
Version0.4.11
Release8.el7
Epoch
Archx86_64
SummaryDevelopment files for libproxy
DescriptionThe libproxy-devel package contains libraries and header files for developing applications that use libproxy.
Build Time2015-09-02 15:48:22 GMT
Size12,048
b9a249b53705598730a5c79ac77ae62c
LicenseLGPLv2+
Provides
libproxy-devel = 0.4.11-8.el7
libproxy-devel(x86-64) = 0.4.11-8.el7
pkgconfig(libproxy-1.0) = 0.4.11
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libproxy = 0.4.11-8.el7
libproxy.so.1()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/proxy.h4,298
/usr/lib64/libproxy.so13
/usr/lib64/pkgconfig/libproxy-1.0.pc210
/usr/share/cmake/Modules/Findlibproxy.cmake862
Component of No Buildroots