Mon, 15 Aug 2022 14:21:37 CEST | login

Information for RPM poppler-qt-devel-0.26.5-5.el7.x86_64.rpm

ID2907
Namepoppler-qt-devel
Version0.26.5
Release5.el7
Epoch
Archx86_64
SummaryDevelopment files for Qt4 wrapper
DescriptionDevelopment files for Qt4 wrapper.
Build Time2015-11-20 11:04:44 GMT
Size47,584
336acf4cab2d972d5eeabcaf31dafb23
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Provides
pkgconfig(poppler-qt4) = 0.26.5
poppler-qt-devel = 0.26.5-5.el7
poppler-qt-devel(x86-64) = 0.26.5-5.el7
poppler-qt4-devel = 0.26.5-5.el7
Obsoletes
poppler-qt4-devel < 0.16.0-3
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpoppler-qt4.so.14()(64bit)
pkgconfig(poppler) = 0.26.5
poppler-devel(x86-64) = 0.26.5-5.el7
poppler-qt(x86-64) = 0.26.5-5.el7
qt4-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/include/poppler/qt44,096
/usr/include/poppler/qt4/poppler-annotation.h31,482
/usr/include/poppler/qt4/poppler-export.h652
/usr/include/poppler/qt4/poppler-form.h7,433
/usr/include/poppler/qt4/poppler-link.h15,115
/usr/include/poppler/qt4/poppler-media.h2,388
/usr/include/poppler/qt4/poppler-optcontent.h2,347
/usr/include/poppler/qt4/poppler-page-transition.h3,782
/usr/include/poppler/qt4/poppler-qt4.h48,650
/usr/lib64/libpoppler-qt4.so24
/usr/lib64/pkgconfig/poppler-qt4.pc259
Component of No Buildroots