Tue, 28 Jun 2022 20:34:02 CEST | login

Information for RPM xen-tools-4.7.6-6.4.2.xcpng.x86_64.rpm

ID3351
Namexen-tools
Version4.7.6
Release6.4.2.xcpng
Epoch
Archx86_64
SummaryXen Hypervisor general tools
DescriptionThis package contains the Xen Hypervisor general tools for all domains.
Build Time2019-03-26 10:42:05 GMT
Size22,780
2fdc6a6e53c0b080f8f1cf22406fa00a
LicenseGPLv2 and LGPLv2+ and BSD
Buildrootv7.99-base-540-248
Provides
xen-tools = 4.7.6-6.4.2.xcpng
xen-tools(x86-64) = 4.7.6-6.4.2.xcpng
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.7.so.1.0()(64bit)
libsystemd.so.0()(64bit)
libxenstore.so.3.0()(64bit)
libxentoolcore.so.1()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xen-libs = 4.7.6
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/bin/xenstore16,032
/usr/bin/xenstore-chmod16,032
/usr/bin/xenstore-control7,176
/usr/bin/xenstore-exists16,032
/usr/bin/xenstore-list16,032
/usr/bin/xenstore-ls16,032
/usr/bin/xenstore-read16,032
/usr/bin/xenstore-rm16,032
/usr/bin/xenstore-watch16,032
/usr/bin/xenstore-write16,032
/usr/lib64/python2.7/site-packages/xen/__init__.py2
/usr/lib64/python2.7/site-packages/xen/__init__.pyc137
/usr/lib64/python2.7/site-packages/xen/__init__.pyo137
/usr/lib64/python2.7/site-packages/xen/lowlevel/__init__.py2
/usr/lib64/python2.7/site-packages/xen/lowlevel/__init__.pyc146
/usr/lib64/python2.7/site-packages/xen/lowlevel/__init__.pyo146
/usr/lib64/python2.7/site-packages/xen/lowlevel/xs.so25,208
Component of
1 through 1 of 1
Buildroot descending sort Created State
v7.99-base-748-321 2019-03-28 14:02:27 expired