Tue, 04 Oct 2022 08:56:43 CEST | login

Information for RPM audit-libs-python-2.8.1-3.el7_5.1.x86_64.rpm

ID4001
Nameaudit-libs-python
Version2.8.1
Release3.el7_5.1
Epoch
Archx86_64
SummaryPython bindings for libaudit
DescriptionThe audit-libs-python package contains the bindings so that libaudit and libauparse can be used by python.
Build Time2018-08-16 14:39:15 GMT
Size77,304
f389e87c87c03e6d743d5f039a10c77e
LicenseLGPLv2+
Provides
audit-libs-python = 2.8.1-3.el7_5.1
audit-libs-python(x86-64) = 2.8.1-3.el7_5.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
audit-libs(x86-64) = 2.8.1-3.el7_5.1
libaudit.so.1()(64bit)
libauparse.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcap-ng.so.0()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib64/python2.7/site-packages/_audit.so168,440
/usr/lib64/python2.7/site-packages/audit.py47,604
/usr/lib64/python2.7/site-packages/audit.pyc46,110
/usr/lib64/python2.7/site-packages/audit.pyo46,110
/usr/lib64/python2.7/site-packages/auparse.so64,712
Component of
1 through 6 of 6
Buildroot descending sort Created State
v8.3-base-4135-4011 2022-09-30 22:03:02 expired
v8.3-base-3904-3839 2022-09-15 14:09:08 expired
v8.3-base-3902-3837 2022-09-15 13:38:49 expired
v8.3-base-3896-3831 2022-09-14 21:35:35 expired
v8.3-base-3882-3816 2022-09-13 23:47:05 expired
v8.3-base-3880-3816 2022-09-13 23:33:16 expired