Wed, 08 Feb 2023 17:37:11 CET | login

Information for RPM avahi-qt4-0.6.31-19.el7.x86_64.rpm

ID4018
Nameavahi-qt4
Version0.6.31
Release19.el7
Epoch
Archx86_64
SummaryQt4 libraries for avahi
DescriptionLibraries for easy use of avahi from Qt4 applications.
Build Time2018-04-11 03:42:30 GMT
Size26,004
a458cd5b7a25cee44d4a0df814b7f990
LicenseLGPLv2+
Provides
avahi-qt4 = 0.6.31-19.el7
avahi-qt4(x86-64) = 0.6.31-19.el7
libavahi-qt4.so.1()(64bit)
Obsoletes No Obsoletes
Conflicts
avahi < 0.6.31-19.el7
avahi > 0.6.31-19.el7
Requires
/sbin/ldconfig
/sbin/ldconfig
avahi-libs = 0.6.31-19.el7
libQtCore.so.4()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libavahi-qt4.so.121
/usr/lib64/libavahi-qt4.so.1.0.215,944
Component of No Buildroots