Mon, 15 Aug 2022 08:16:50 CEST | login

Information for RPM dlm-devel-4.0.7-1.el7.x86_64.rpm

ID4147
Namedlm-devel
Version4.0.7
Release1.el7
Epoch
Archx86_64
SummaryDevelopment files for dlm
DescriptionThe dlm-devel package contains libraries and header files for developing applications that use dlm.
Build Time2017-08-03 17:33:37 GMT
Size8,832
ee1f60f288eb27fa4d9a3bc5273b30da
LicenseGPLv2 and GPLv2+ and LGPLv2+
Provides
dlm-devel = 4.0.7-1.el7
dlm-devel(x86-64) = 4.0.7-1.el7
pkgconfig(libdlm) = 4.0.0
pkgconfig(libdlm_lt) = 4.0.0
Obsoletes No Obsoletes
Conflicts
clusterlib-devel
Requires
/usr/bin/pkg-config
dlm-lib = 4.0.7-1.el7
libdlm.so.3()(64bit)
libdlm_lt.so.3()(64bit)
libdlmcontrol.so.3()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/libdlm.h7,624
/usr/include/libdlmcontrol.h3,358
/usr/lib64/libdlm.so13
/usr/lib64/libdlm_lt.so16
/usr/lib64/libdlmcontrol.so20
/usr/lib64/pkgconfig/libdlm.pc198
/usr/lib64/pkgconfig/libdlm_lt.pc198
Component of
1 through 11 of 11
Buildroot descending sort Created State
v8.2-staging-3347-2986 2022-01-11 15:16:09 expired
v8.2-testing-3050-2546 2021-05-17 14:56:50 expired
v8.2-base-2711-2157 2020-11-05 11:02:29 expired
v8.2-base-2214-1756 2020-07-02 23:09:09 expired
v8.2-base-2190-1742 2020-07-02 21:12:23 expired
v8.1-base-1730-1206 2020-01-09 12:11:26 expired
v8.1-base-1702-1192 2020-01-08 16:29:25 expired
v8.0-base-1014-407 2019-05-03 17:27:36 expired
v8.0-base-1009-406 2019-05-03 16:54:23 expired
v8.0-base-1007-406 2019-05-03 16:38:46 expired
v8.0-base-969-390 2019-05-03 14:02:14 expired