Fri, 07 Oct 2022 20:42:01 CEST | login

Information for RPM krb5-devel-1.15.1-19.el7.x86_64.rpm

ID4298
Namekrb5-devel
Version1.15.1
Release19.el7
Epoch
Archx86_64
SummaryDevelopment files needed to compile Kerberos 5 programs
DescriptionKerberos is a network authentication system. The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs. If you want to develop Kerberos-aware programs, you need to install this package.
Build Time2018-05-09 13:50:41 GMT
Size275,292
4a6b3244734657faa9e0b91c3718397c
LicenseMIT
Provides
krb5-devel = 1.15.1-19.el7
krb5-devel(x86-64) = 1.15.1-19.el7
pkgconfig(gssrpc) = 1.15.1
pkgconfig(kadm-client) = 1.15.1
pkgconfig(kadm-server) = 1.15.1
pkgconfig(kdb) = 1.15.1
pkgconfig(krb5) = 1.15.1
pkgconfig(krb5-gssapi) = 1.15.1
pkgconfig(mit-krb5) = 1.15.1
pkgconfig(mit-krb5-gssapi) = 1.15.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/pkg-config
keyutils-libs-devel
krb5-libs(x86-64) = 1.15.1-19.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err-devel
libcom_err.so.2()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libk5crypto.so.3()(64bit)
libkadm5(x86-64) = 1.15.1-19.el7
libkdb5.so.8()(64bit)
libkeyutils.so.1()(64bit)
libkrad.so.0()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libresolv.so.2()(64bit)
libselinux-devel
libselinux.so.1()(64bit)
libverto-devel
pkgconfig(gssrpc)
pkgconfig(kdb)
pkgconfig(mit-krb5)
pkgconfig(mit-krb5-gssapi)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 69 >>>
Name ascending sort Size
/usr/bin/gss-client23,808
/usr/bin/krb5-config7,123
/usr/bin/sim_client15,416
/usr/bin/uuclient15,408
/usr/include/gssapi4,096
/usr/include/gssapi.h181
/usr/include/gssapi/gssapi.h29,905
/usr/include/gssapi/gssapi_ext.h19,240
/usr/include/gssapi/gssapi_generic.h2,217
/usr/include/gssapi/gssapi_krb5.h11,092
/usr/include/gssapi/mechglue.h1,652
/usr/include/gssrpc4,096
/usr/include/gssrpc/auth.h6,789
/usr/include/gssrpc/auth_gss.h4,840
/usr/include/gssrpc/auth_gssapi.h4,333
/usr/include/gssrpc/auth_unix.h2,896
/usr/include/gssrpc/clnt.h9,660
/usr/include/gssrpc/netdb.h2,442
/usr/include/gssrpc/pmap_clnt.h3,429
/usr/include/gssrpc/pmap_prot.h3,841
/usr/include/gssrpc/pmap_rmt.h2,303
/usr/include/gssrpc/rename.h10,913
/usr/include/gssrpc/rpc.h3,913
/usr/include/gssrpc/rpc_msg.h5,106
/usr/include/gssrpc/svc.h11,595
/usr/include/gssrpc/svc_auth.h3,976
/usr/include/gssrpc/types.h3,823
/usr/include/gssrpc/xdr.h11,779
/usr/include/kadm54,096
/usr/include/kadm5/admin.h20,768
/usr/include/kadm5/chpass_util_strings.h1,548
/usr/include/kadm5/kadm_err.h4,284
/usr/include/kdb.h61,559
/usr/include/krad.h8,933
/usr/include/krb54,096
/usr/include/krb5.h402
/usr/include/krb5/ccselect_plugin.h4,213
/usr/include/krb5/certauth_plugin.h4,052
/usr/include/krb5/clpreauth_plugin.h14,915
/usr/include/krb5/hostrealm_plugin.h5,460
/usr/include/krb5/kadm5_hook_plugin.h6,161
/usr/include/krb5/kdcpolicy_plugin.h5,320
/usr/include/krb5/kdcpreauth_plugin.h16,752
/usr/include/krb5/krb5.h341,378
/usr/include/krb5/localauth_plugin.h5,881
/usr/include/krb5/locate_plugin.h2,624
/usr/include/krb5/plugin.h2,090
/usr/include/krb5/preauth_plugin.h1,774
/usr/include/krb5/pwqual_plugin.h4,426
/usr/include/profile.h12,154
Component of
Page:
1 through 50 of 245 >>>
Buildroot descending sort Created State
v8.3-base-4153-4021 2022-10-03 16:00:16 expired
v8.3-base-4151-4019 2022-09-30 22:41:53 expired
v8.3-base-4149-4018 2022-09-30 22:39:21 expired
v8.3-base-4147-4017 2022-09-30 22:37:34 expired
v8.3-base-4140-4013 2022-09-30 22:15:59 expired
v8.3-base-4137-4013 2022-09-30 22:10:37 expired
v8.3-base-4095-3982 2022-09-16 22:04:45 expired
v8.3-base-4089-3978 2022-09-16 21:52:16 expired
v8.3-base-4085-3977 2022-09-16 21:48:20 expired
v8.3-base-4067-3969 2022-09-16 21:34:58 expired
v8.3-base-4062-3965 2022-09-16 21:29:40 expired
v8.3-base-4043-3958 2022-09-16 21:04:25 expired
v8.3-base-3996-3931 2022-09-16 17:46:17 expired
v8.3-base-3992-3929 2022-09-16 17:33:52 expired
v8.3-base-3990-3929 2022-09-16 17:31:33 expired
v8.3-base-3988-3924 2022-09-16 16:54:45 expired
v8.3-base-3946-3894 2022-09-16 14:15:19 expired
v8.3-base-3939-3894 2022-09-16 14:05:41 expired
v8.3-base-3937-3894 2022-09-16 12:15:07 expired
v8.3-base-3927-3854 2022-09-15 16:54:27 expired
v8.3-base-3923-3852 2022-09-15 16:45:47 expired
v8.3-base-3917-3848 2022-09-15 15:53:38 expired
v8.3-base-3904-3839 2022-09-15 14:09:08 expired
v8.2-testing-3894-3777 2022-09-14 14:44:19 expired
v8.2-testing-3888-3777 2022-09-14 11:58:47 expired
v8.3-base-3854-3802 2022-09-13 21:39:14 expired
v8.2-testing-3821-3710 2022-08-23 12:45:20 expired
v8.2-testing-3811-3692 2022-08-18 09:49:22 expired
v8.2-testing-3809-3686 2022-08-18 09:32:50 expired
v8.2-testing-3793-3644 2022-08-17 18:03:38 expired
v8.2-testing-3764-3582 2022-08-16 13:00:22 expired
v8.2-testing-3758-3582 2022-08-10 16:06:08 expired
v8.2-testing-3749-3564 2022-07-29 11:40:17 expired
v8.2-testing-3745-3546 2022-07-25 16:21:37 expired
v8.2-testing-3743-3546 2022-07-25 16:06:15 expired
v8.2-testing-3739-3542 2022-07-20 15:20:29 expired
v8.2-testing-3737-3542 2022-07-19 16:18:48 expired
v8.2-testing-3729-3523 2022-07-13 09:55:04 expired
v8.2-testing-3727-3523 2022-07-13 09:38:11 expired
v8.2-testing-3725-3523 2022-07-12 23:16:25 expired
v8.2-testing-3705-3471 2022-06-23 19:41:08 expired
v8.2-testing-3693-3462 2022-06-14 11:28:31 expired
v8.2-testing-3691-3440 2022-06-10 12:29:31 expired
v8.2-testing-3662-3390 2022-05-20 11:27:33 expired
v8.2-testing-3660-3367 2022-05-19 12:47:18 expired
v8.2-ipv6-3583-3343 2022-05-12 11:42:24 expired
v8.2-ipv6-3581-3343 2022-05-12 11:38:50 expired
v8.2-testing-3547-3318 2022-05-11 18:47:56 expired
v8.2-testing-3545-3318 2022-05-11 17:58:02 expired
v8.2-testing-3532-3294 2022-04-14 19:52:26 expired