Wed, 19 Jan 2022 12:00:39 CET | login

Information for RPM compat-libstdc++-33-3.2.3-72.el7.x86_64.rpm

ID479
Namecompat-libstdc++-33
Version3.2.3
Release72.el7
Epoch
Archx86_64
SummaryCompatibility standard C++ libraries
DescriptionThe compat-libstdc++ package contains compatibility standard C++ library from GCC 3.3.4.
Build Time2015-03-05 23:04:10 GMT
Size194,884
33ab77e4bd80453112851ba93a983bbe
LicenseGPLv2+ with exceptions
Provides
compat-libstdc++-33 = 3.2.3-72.el7
compat-libstdc++-33(x86-64) = 3.2.3-72.el7
libstdc++.so.5()(64bit)
libstdc++.so.5(CXXABI_1.2)(64bit)
libstdc++.so.5(CXXABI_1.2.1)(64bit)
libstdc++.so.5(CXXABI_1.2.2)(64bit)
libstdc++.so.5(GLIBCPP_3.2)(64bit)
libstdc++.so.5(GLIBCPP_3.2.1)(64bit)
libstdc++.so.5(GLIBCPP_3.2.2)(64bit)
libstdc++.so.5(GLIBCPP_3.2.3)(64bit)
libstdc++.so.5(GLIBCPP_3.2.4)(64bit)
Obsoletes
compat-gcc-32
compat-gcc-32-c++
compat-gcc-32-g77
compat-libstdc++
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3)(64bit)
libm.so.6()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libstdc++.so.518
/usr/lib64/libstdc++.so.5.0.7830,776
Component of No Buildroots