Wed, 17 Aug 2022 18:46:17 CEST | login

Information for RPM corosynclib-2.4.0-12.xs+1.2.0.x86_64.rpm

ID483
Namecorosynclib
Version2.4.0
Release12.xs+1.2.0
Epoch
Archx86_64
SummaryThe Corosync Cluster Engine Libraries
DescriptionThis package contains corosync libraries.
Build Time2018-05-21 17:17:25 GMT
Size133,976
ecffc46012c2c9c3dc802cba50429181
LicenseBSD
Provides
corosynclib = 2.4.0-12.xs+1.2.0
corosynclib(x86-64) = 2.4.0-12.xs+1.2.0
libcfg.so.6()(64bit)
libcfg.so.6(COROSYNC_CFG_0.82)(64bit)
libcmap.so.4()(64bit)
libcmap.so.4(COROSYNC_CMAP_1.0)(64bit)
libcorosync_common.so.4()(64bit)
libcpg.so.4()(64bit)
libcpg.so.4(COROSYNC_CPG_1.0)(64bit)
libquorum.so.5()(64bit)
libquorum.so.5(COROSYNC_QUORUM_1.0)(64bit)
libsam.so.4()(64bit)
libsam.so.4(COROSYNC_SAM_1.0)(64bit)
libtotem_pg.so.5()(64bit)
libvotequorum.so.8()(64bit)
libvotequorum.so.8(COROSYNC_VOTEQUORUM_1.0)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
corosync = 2.4.0-12.xs+1.2.0
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcmap.so.4()(64bit)
libcmap.so.4(COROSYNC_CMAP_1.0)(64bit)
libcorosync_common.so.4()(64bit)
libdl.so.2()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.2)(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqb.so.0()(64bit)
libquorum.so.5()(64bit)
libquorum.so.5(COROSYNC_QUORUM_1.0)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libsmime3.so()(64bit)
libssl3.so()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib64/libcfg.so.615
/usr/lib64/libcfg.so.6.0.015,216
/usr/lib64/libcmap.so.416
/usr/lib64/libcmap.so.4.1.023,864
/usr/lib64/libcorosync_common.so.427
/usr/lib64/libcorosync_common.so.4.0.010,912
/usr/lib64/libcpg.so.415
/usr/lib64/libcpg.so.4.1.023,632
/usr/lib64/libquorum.so.518
/usr/lib64/libquorum.so.5.0.011,224
/usr/lib64/libsam.so.415
/usr/lib64/libsam.so.4.4.023,552
/usr/lib64/libtotem_pg.so.520
/usr/lib64/libtotem_pg.so.5.0.0149,592
/usr/lib64/libvotequorum.so.822
/usr/lib64/libvotequorum.so.8.0.015,280
/usr/share/doc/corosynclib-2.4.060
/usr/share/doc/corosynclib-2.4.0/LICENSE3,147
Component of
1 through 7 of 7
Buildroot descending sort Created State
v7.6-testing-271-96 2019-01-31 11:14:23 expired
v7.6-testing-258-96 2019-01-31 10:33:38 expired
v7.6-testing-238-96 2019-01-31 10:17:44 expired
v7.6-testing-203-96 2019-01-31 09:26:44 expired
v7.6-testing-185-96 2019-01-31 09:10:03 expired
v7.6-testing-172-96 2019-01-31 08:48:32 expired
v7.6-testing-165-96 2019-01-31 08:17:47 expired