Wed, 27 Jan 2021 21:30:35 CET | login

Information for RPM polkit-0.112-14.el7.src.rpm

ID4831
Namepolkit
Version0.112
Release14.el7
Epoch
Archsrc
SummaryAn authorization framework
Descriptionpolkit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.
Build Time2018-04-11 00:26:53 GMT
Size1,459,667
9633ed7441f2af675a13b2cf3825d3d4
LicenseLGPLv2+
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
expat-devel
glib2-devel >= 2.30.0
gobject-introspection-devel
gtk-doc
intltool
mozjs17-devel
pam-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
systemd-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
polkit-0.112-CVE-2015-3256.patch22,598
polkit-0.112-EnumerateActions-leak.patch1,003
polkit-0.112-Polkit.spawn-leak.patch713
polkit-0.112-PolkitAgentSession-race.patch4,501
polkit-0.112-XDG_RUNTIME_DIR.patch2,064
polkit-0.112-agent-leaks.patch2,970
polkit-0.112-polkitpermission-leak.patch780
polkit-0.112.tar.gz1,429,240
polkit-0.112.tar.gz.sign198
polkit.spec17,098
Component of No Buildroots