Tue, 24 May 2022 07:48:55 CEST | login

Information for RPM ghostscript-cups-9.07-29.el7_5.2.x86_64.rpm

ID4897
Nameghostscript-cups
Version9.07
Release29.el7_5.2
Epoch
Archx86_64
SummaryCUPS filter for interpreting PostScript and PDF
DescriptionCUPS filter and conversion rules for interpreting PostScript and PDF.
Build Time2018-10-15 17:47:55 GMT
Size58,208
606907d41dd264c0eac2573183ea76df
LicenseAGPLv3+ and Redistributable, no modification permitted
Provides
ghostscript-cups = 9.07-29.el7_5.2
ghostscript-cups(x86-64) = 9.07-29.el7_5.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
cups
ghostscript = 9.07-29.el7_5.2
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcups.so.2()(64bit)
libcupsimage.so.2()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/cups/filter/gstopxl6,970
/usr/lib/cups/filter/gstoraster28,336
/usr/share/cups/mime/gstoraster.convs1,448
/usr/share/cups/model/pxlcolor.ppd10,089
/usr/share/cups/model/pxlmono.ppd9,825
Component of No Buildroots