Wed, 27 Jan 2021 21:48:07 CET | login

Information for RPM polkit-0.112-14.el7.x86_64.rpm

ID5147
Namepolkit
Version0.112
Release14.el7
Epoch
Archx86_64
SummaryAn authorization framework
Descriptionpolkit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.
Build Time2018-04-11 00:27:39 GMT
Size171,020
c8f8cc545e4d67e7dd4eb7662d31b8f3
LicenseLGPLv2+
Provides
PolicyKit = 0.11
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
polkit = 0.112-14.el7
polkit(x86-64) = 0.112-14.el7
polkit-desktop-policy = 0.103
polkit-js-engine = 0.112-14.el7
Obsoletes
PolicyKit <= 0.10
polkit-desktop-policy < 0.103
polkit-js-engine < 0.110-4
Conflicts
polkit-gnome < 0.97
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
dbus
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libexpat.so.1()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libmozjs-17.0.so()(64bit)
libmozjs-17.0.so(mozjs_17.0)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
polkit-pkla-compat
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 36 of 36
Name ascending sort Size
/etc/dbus-1/system.d/org.freedesktop.PolicyKit1.conf638
/etc/pam.d/polkit-1155
/etc/polkit-14,096
/etc/polkit-1/rules.d4,096
/etc/polkit-1/rules.d/50-default.rules326
/usr/bin/pkaction15,352
/usr/bin/pkcheck23,576
/usr/bin/pkexec27,680
/usr/bin/pkttyagent15,320
/usr/lib/polkit-14,096
/usr/lib/polkit-1/polkit-agent-helper-115,432
/usr/lib/polkit-1/polkitd120,424
/usr/lib/systemd/system/polkit.service172
/usr/lib64/girepository-1.0/Polkit-1.0.typelib18,976
/usr/lib64/girepository-1.0/PolkitAgent-1.0.typelib4,060
/usr/lib64/libpolkit-agent-1.so.026
/usr/lib64/libpolkit-agent-1.so.0.0.044,176
/usr/lib64/libpolkit-gobject-1.so.028
/usr/lib64/libpolkit-gobject-1.so.0.0.0118,696
/usr/share/dbus-1/system-services/org.freedesktop.PolicyKit1.service130
/usr/share/doc/polkit-0.1124,096
/usr/share/doc/polkit-0.112/COPYING25,387
/usr/share/doc/polkit-0.112/NEWS32,108
/usr/share/doc/polkit-0.112/README800
/usr/share/locale/cs/LC_MESSAGES/polkit-1.mo4,979
/usr/share/locale/da/LC_MESSAGES/polkit-1.mo1,618
/usr/share/man/man1/pkaction.1.gz981
/usr/share/man/man1/pkcheck.1.gz2,134
/usr/share/man/man1/pkexec.1.gz2,869
/usr/share/man/man1/pkttyagent.1.gz1,477
/usr/share/man/man8/polkit.8.gz8,115
/usr/share/man/man8/polkitd.8.gz985
/usr/share/polkit-14,096
/usr/share/polkit-1/actions4,096
/usr/share/polkit-1/actions/org.freedesktop.policykit.policy1,012
/usr/share/polkit-1/rules.d4,096
Component of
1 through 6 of 6
Buildroot descending sort Created State
v8.2-base-2442-1863 2020-07-04 22:00:27 expired
v8.1-base-1957-1338 2020-01-10 18:40:39 expired
v8.1-base-1710-1197 2020-01-08 18:11:51 expired
v8.0-netdata-1487-836 2019-08-06 11:49:17 expired
v8.0-base-977-395 2019-05-03 14:33:32 expired
v8.0-base-963-388 2019-05-03 13:49:48 expired