Wed, 29 Jun 2022 06:19:09 CEST | login

Information for RPM python2-pylint-gui-1.6.5-6.el7.noarch.rpm

ID5795
Namepython2-pylint-gui
Version1.6.5
Release6.el7
Epoch
Archnoarch
SummaryGraphical Interface tool for Pylint
DescriptionThis package provides the pylint gui Python modules.
Build Time2019-04-04 09:43:25 GMT
Size22,962
2fd5e420842618bd4543dbc93c0a41e9
LicenseGPLv2+
Provides
python2-pylint-gui = 1.6.5-6.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python2
python(abi) = 2.7
python2-pylint = 1.6.5-6.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
tkinter
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/bin/pylint-gui-214
/usr/bin/pylint-gui-2.7305
/usr/lib/python2.7/site-packages/pylint/gui.py19,565
/usr/lib/python2.7/site-packages/pylint/gui.pyc17,541
/usr/lib/python2.7/site-packages/pylint/gui.pyo17,541
Component of No Buildroots