Mon, 27 Jun 2022 23:38:54 CEST | login

Information for RPM python36-pylint-gui-1.6.5-6.el7.noarch.rpm

ID5797
Namepython36-pylint-gui
Version1.6.5
Release6.el7
Epoch
Archnoarch
SummaryGraphical Interface tool for Pylint
DescriptionThis package provides the pylint gui Python modules.
Build Time2019-04-04 09:43:25 GMT
Size23,162
7ec18dafd94c17fe009c732af0461e8b
LicenseGPLv2+
Provides
python36-pylint-gui = 1.6.5-6.el7
Obsoletes
python34-pylint-gui < 1.6.5-5
Conflicts No Conflicts
Requires
/usr/bin/python3.6
python(abi) = 3.6
python36-pylint = 1.6.5-6.el7
python36-tkinter
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/bin/pylint-gui-314
/usr/bin/pylint-gui-3.6387
/usr/lib/python3.6/site-packages/pylint/__pycache__/gui.cpython-36.opt-1.pyc13,591
/usr/lib/python3.6/site-packages/pylint/__pycache__/gui.cpython-36.pyc13,591
/usr/lib/python3.6/site-packages/pylint/gui.py19,565
Component of No Buildroots