Sat, 21 May 2022 23:38:05 CEST | login

Information for RPM libgpg-error-1.12-3.el7.x86_64.rpm

ID642
Namelibgpg-error
Version1.12
Release3.el7
Epoch
Archx86_64
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2014-06-10 08:46:48 GMT
Size88,828
a3933d4ce43c07fa9305e8765d78d099
LicenseLGPLv2+
Provides
libgpg-error = 1.12-3.el7
libgpg-error(x86-64) = 1.12-3.el7
libgpg-error.so.0()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgpg-error.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 24 of 24
Name ascending sort Size
/lib64/libgpg-error.so.022
/lib64/libgpg-error.so.0.10.019,384
/usr/bin/gpg-error23,736
/usr/share/doc/libgpg-error-1.124,096
/usr/share/doc/libgpg-error-1.12/AUTHORS1,802
/usr/share/doc/libgpg-error-1.12/COPYING18,002
/usr/share/doc/libgpg-error-1.12/COPYING.LIB26,527
/usr/share/doc/libgpg-error-1.12/ChangeLog5,003
/usr/share/doc/libgpg-error-1.12/NEWS11,758
/usr/share/doc/libgpg-error-1.12/README4,041
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo17,808
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo16,912
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo18,576
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16,376
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo18,361
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo17,219
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo17,471
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo17,547
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo17,343
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14,347
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo16,234
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo22,297
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18,368
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11,753
Component of
Page:
1 through 50 of 3642 >>>
Buildroot descending sort Created State
v8.2-testing-3664-3395 2022-05-20 18:00:18 expired
v8.2-testing-3663-3395 2022-05-20 17:59:02 expired
v8.2-testing-3662-3390 2022-05-20 11:27:33 expired
v8.2-testing-3661-3390 2022-05-20 11:26:17 expired
v8.2-testing-3660-3367 2022-05-19 12:47:18 expired
v8.2-testing-3659-3367 2022-05-19 12:45:46 expired
v8.2-ipv6-3658-3385 2022-05-18 16:02:32 expired
v8.2-ipv6-3657-3385 2022-05-18 16:01:17 expired
v8.2-ipv6-3656-3385 2022-05-18 12:19:52 expired
v8.2-ipv6-3655-3385 2022-05-18 12:18:36 expired
v8.2-ipv6-3654-3385 2022-05-18 12:15:35 expired
v8.2-ipv6-3653-3385 2022-05-18 12:14:19 expired
v8.2-ipv6-3652-3385 2022-05-18 12:10:46 expired
v8.2-ipv6-3651-3385 2022-05-18 12:09:30 expired
v8.2-ipv6-3650-3383 2022-05-17 15:46:55 expired
v8.2-ipv6-3649-3383 2022-05-17 15:45:39 expired
v8.2-ipv6-3648-3383 2022-05-17 15:41:06 expired
v8.2-ipv6-3647-3383 2022-05-17 15:39:50 expired
v8.2-ipv6-3646-3381 2022-05-17 12:08:29 expired
v8.2-ipv6-3645-3381 2022-05-17 12:07:13 expired
v8.2-ipv6-3644-3379 2022-05-17 11:37:38 expired
v8.2-ipv6-3643-3379 2022-05-17 11:36:21 expired
v8.2-ipv6-3642-3377 2022-05-17 10:35:07 expired
v8.2-ipv6-3641-3377 2022-05-17 10:33:51 expired
v8.2-ipv6-3640-3374 2022-05-17 09:47:30 expired
v8.2-ipv6-3639-3374 2022-05-17 09:46:15 expired
v8.2-ipv6-3638-3374 2022-05-17 09:41:42 expired
v8.2-ipv6-3637-3374 2022-05-17 09:40:27 expired
v8.2-ipv6-3636-3374 2022-05-17 09:35:24 expired
v8.2-ipv6-3635-3374 2022-05-17 09:34:09 expired
v8.2-ipv6-3634-3363 2022-05-13 11:49:29 expired
v8.2-ipv6-3633-3363 2022-05-13 11:48:12 expired
v8.2-ipv6-3632-3363 2022-05-13 11:39:48 expired
v8.2-ipv6-3631-3363 2022-05-13 11:34:57 expired
v8.2-ipv6-3630-3363 2022-05-13 11:33:41 expired
v8.2-linstor-3629-3351 2022-05-13 10:54:31 expired
v8.2-linstor-3628-3351 2022-05-13 10:53:14 expired
v8.2-linstor-3627-3351 2022-05-12 18:17:35 expired
v8.2-linstor-3626-3351 2022-05-12 18:16:18 expired
v8.2-linstor-3625-3351 2022-05-12 15:12:15 expired
v8.2-linstor-3624-3351 2022-05-12 15:10:58 expired
v8.2-linstor-3623-3351 2022-05-12 15:05:38 expired
v8.2-linstor-3622-3351 2022-05-12 15:04:21 expired
v8.2-linstor-3621-3351 2022-05-12 15:00:47 expired
v8.2-linstor-3620-3351 2022-05-12 14:59:30 expired
v8.2-linstor-3619-3351 2022-05-12 14:19:26 expired
v8.2-linstor-3618-3351 2022-05-12 14:18:10 expired
v8.2-linstor-3617-3351 2022-05-12 14:07:26 expired
v8.2-linstor-3616-3351 2022-05-12 14:06:09 expired
v8.2-linstor-3615-3351 2022-05-12 14:00:15 expired