Thu, 01 Dec 2022 14:44:24 CET | login

Information for RPM pciutils-3.2.1-4.el7.x86_64.rpm

ID769
Namepciutils
Version3.2.1
Release4.el7
Epoch
Archx86_64
SummaryPCI bus related utilities
DescriptionThe pciutils package contains various utilities for inspecting and setting devices connected to the PCI bus. The utilities provided require kernel version 2.1.82 or newer (which support the /proc/bus/pci interface).
Build Time2014-06-10 00:52:49 GMT
Size91,672
db5491a13fe24d19b87b141abb8b89f4
LicenseGPLv2+
Provides
pciutils = 3.2.1-4.el7
pciutils(x86-64) = 3.2.1-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
hwdata
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libpci.so.3()(64bit)
libpci.so.3(LIBPCI_3.0)(64bit)
libpci.so.3(LIBPCI_3.1)(64bit)
libpci.so.3(LIBPCI_3.2)(64bit)
pciutils-libs = 3.2.1-4.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/sbin/lspci71,232
/usr/sbin/setpci23,936
/usr/sbin/update-pciids1,755
/usr/share/doc/pciutils-3.2.14,096
/usr/share/doc/pciutils-3.2.1/COPYING17,987
/usr/share/doc/pciutils-3.2.1/ChangeLog65,077
/usr/share/doc/pciutils-3.2.1/README5,207
/usr/share/doc/pciutils-3.2.1/pciutils.lsm596
/usr/share/man/man8/lspci.8.gz4,322
/usr/share/man/man8/setpci.8.gz2,649
/usr/share/man/man8/update-pciids.8.gz466
Component of
1 through 19 of 19
Buildroot descending sort Created State
v7.6-testing-1443-719 2019-06-25 14:23:59 expired
v7.6-testing-1440-719 2019-06-25 13:55:56 expired
v7.99-base-731-315 2019-03-28 11:46:23 expired
v7.99-base-728-314 2019-03-28 11:42:49 expired
v7.99-base-565-259 2019-03-26 13:44:29 expired
v7.99-base-542-249 2019-03-26 11:51:56 expired
v7.99-base-502-237 2019-03-25 18:14:38 expired
v7.99-base-499-237 2019-03-25 18:10:51 expired
v7.99-base-495-236 2019-03-25 17:42:23 expired
v7.6-testing-428-200 2019-03-14 18:21:23 expired
v7.6-testing-319-96 2019-01-31 12:07:41 expired
v7.6-testing-301-96 2019-01-31 11:38:43 expired
v7.6-testing-290-96 2019-01-31 11:30:35 expired
v7.6-testing-279-96 2019-01-31 11:18:39 expired
v7.6-testing-194-96 2019-01-31 09:22:29 expired
v7.6-testing-188-96 2019-01-31 09:13:24 expired
v7.6-testing-149-75 2019-01-29 11:56:39 expired
v7.6-testing-108-65 2019-01-28 18:58:07 expired
v7.6-testing-102-59 2019-01-28 18:35:00 expired