Mon, 28 Nov 2022 05:12:01 CET | login

Information for RPM nettle-2.7.1-9.el7_9.src.rpm

ID9894
Namenettle
Version2.7.1
Release9.el7_9
Epoch
Archsrc
SummaryA low-level cryptographic library
DescriptionNettle is a cryptographic library that is designed to fit easily in more or less any context: In crypto toolkits for object-oriented languages (C++, Python, Pike, ...), in applications like LSH or GNUPG, or even in kernel space.
Build Time2021-04-15 18:46:32 GMT
Size1,842,080
568b741bbcbb030a109b2c4c64f99737
LicenseLGPLv2+
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
automake
fipscheck
ghostscript
gmp-devel
libtool
m4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
texinfo
texinfo-tex
texlive-dvips
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
nettle-2.7.1-ecc-cve.patch4,960
nettle-2.7.1-ecdsa-verify.patch2,667
nettle-2.7.1-hobbled.tar.gz1,556,073
nettle-2.7.1-powm-sec.patch4,532
nettle-2.7.1-remove-ecc-testsuite.patch5,660
nettle-2.7.1-sha3-fix.patch538,553
nettle-2.7.1-tmpalloc.patch14,568
nettle.spec6,712
Component of No Buildroots