Fri, 21 Jan 2022 13:20:42 CET | login

Information for RPM libempserver-devel-1.0.4-2.x86_64.rpm

ID1298
Namelibempserver-devel
Version1.0.4
Release2
Epoch
Archx86_64
SummaryDevelopment headers for libempserver
Descriptionlibempserver is a library of functions for creating an emp server, to allow an emp client (such as emu-manager) to connect and control the process. The emp protocol is intended to be used by hardware emulators used to support a virtual machine. This package provides documentation and development headers for libempserver
Build Time2018-09-13 14:47:15 GMT
Size13,096
1c380804861765fe956070cfb9e7dd54
LicenseBSD
Provides
libempserver-devel = 1.0.4-2
libempserver-devel(x86-64) = 1.0.4-2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libempserver(x86-64) = 1.0.4-2
libempserver.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/emp.h4,537
/usr/include/libempserver.h3,296
/usr/lib64/libempserver.a45,524
/usr/lib64/libempserver.so17
/usr/share/doc/libempserver-devel-1.0.44,096
/usr/share/doc/libempserver-devel-1.0.4/LICENSE1,293
Component of
1 through 12 of 12
Buildroot descending sort Created State
v7.6-testing-1666-1136 2019-12-12 14:54:35 expired
v7.6-testing-1625-1012 2019-11-13 16:23:44 expired
v7.6-testing-1612-932 2019-11-04 14:57:31 expired
v7.6-testing-1511-864 2019-08-30 11:37:46 expired
v7.6-testing-1396-657 2019-06-06 15:36:09 expired
v7.6-testing-1289-538 2019-05-16 19:17:29 expired
v7.6-testing-409-190 2019-03-07 02:18:07 expired
v7.6-testing-399-190 2019-03-05 17:28:25 expired
v7.6-testing-299-96 2019-01-31 11:37:09 expired
v7.6-testing-79-59 2019-01-28 16:41:04 expired
v7.6-testing-77-59 2019-01-28 16:26:43 expired
v7.6-testing-75-59 2019-01-28 15:07:31 expired